<!doctype html> <!--[if lt IE 7]><html class="no-js ie6 oldie"> <![endif]--> <!--[if IE 7]><html class="no-js ie7 oldie"> <![endif]--> <!--[if IE 8]><html class="no-js ie8 oldie"> <![endif]--> <!--[if IE 9]><html class="no-js ie9 oldie"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41443027-1', 'justpushstart.com');
  ga('send', 'pageview');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41443027-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41443027-1');</script> <meta charset="UTF-8" /> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="pingback" href="https://www.justpushstart.com/xmlrpc.php" /><link type="text/css" media="all" href="https://www.justpushstart.com/wp-content/cache/autoptimize/css/autoptimize_fe758fec5e9f03b1154262e79e8e2bfd.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://www.justpushstart.com/wp-content/cache/autoptimize/css/autoptimize_09ad3b7fb820625f00ce4f3b22793436.css" rel="stylesheet" /><title>Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments - Just Push Start</title><meta name="description" content="In addition to the demo being leaked, a number of things were discovered about Final Fantasy VII Remake, which was met with mixed reactions from players." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.justpushstart.com/#website","url":"https://www.justpushstart.com/","name":"Just Push Start","potentialAction":{"@type":"SearchAction","target":"https://www.justpushstart.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/#primaryimage","url":"https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake.jpg","width":1280,"height":720,"caption":"Final-Fantasy-VII-Remake"},{"@type":"WebPage","@id":"https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/#webpage","url":"https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/","inLanguage":"en-US","name":"Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments - Just Push Start","isPartOf":{"@id":"https://www.justpushstart.com/#website"},"primaryImageOfPage":{"@id":"https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/#primaryimage"},"datePublished":"2020-01-03T10:37:37-05:00","dateModified":"2020-01-03T14:01:03-05:00","author":{"@id":"https://www.justpushstart.com/#/schema/person/4aa10d80e5c3452208c21091e73f9323"},"description":"In addition to the demo being leaked, a number of things were discovered about Final Fantasy VII Remake, which was met with mixed reactions from players."},{"@type":["Person"],"@id":"https://www.justpushstart.com/#/schema/person/4aa10d80e5c3452208c21091e73f9323","name":"Mark Fajardo","image":{"@type":"ImageObject","@id":"https://www.justpushstart.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba18c2df2049873c62cd19399becc7b0?s=96&d=mm&r=g","caption":"Mark Fajardo"},"description":"Mark Fajardo has been the Editor-in-Chief of Just Push Start since 2009. His profession aside from being a videogame journalist is being a Registered Nurse. For those who would like to play with him, add him on PSN: JustPushStart or Xbox Live: MarkFajardo","sameAs":[]}]}</script> <link rel="dns-prefetch" href="//connect.facebook.net" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Feed" href="https://www.justpushstart.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Comments Feed" href="https://www.justpushstart.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments Comments Feed" href="https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.justpushstart.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='gdsr_style_main-css' href='https://www.justpushstart.com/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1356221920&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/photobox.ie.css?ver=2.2.1' type='text/css' media='all' /> <![endif]--> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.justpushstart.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justpushstart.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justpushstart.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3" /><link rel='shortlink' href='https://www.justpushstart.com/?p=150295' /><link rel="alternate" type="application/json+oembed" href="https://www.justpushstart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpushstart.com%2F2020%2F01%2Ffinal-fantasy-vii-remake-information-leaked-kazushige-nojima-comments%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.justpushstart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpushstart.com%2F2020%2F01%2Ffinal-fantasy-vii-remake-information-leaked-kazushige-nojima-comments%2F&#038;format=xml" /> <script type="text/javascript">//
var gdsr_cnst_nonce = "b49da71589";
var gdsr_cnst_ajax = "https://www.justpushstart.com/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 1;
//</script> <!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]--><meta property="og:title" content="Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments" /><meta property="og:description" content=" Along with the demo, gameplay from the demo and more being leaked, it seems there was plenty of information about Final Fantasy VII Remake in the demo code.   Twitter ..." /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/" /><meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake.jpg" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Just Push Start" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> <meta property="og:site_name" content="Just Push Start" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:url" content="https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/" /><meta property="og:title" content="Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments" /><meta property="og:description" content="Along with the demo, gameplay from the demo and more being leaked, it seems there was plenty of information about Final Fantasy VII Remake in the demo code. Twitter user roXyPS3 has gone though the code and posted some interesting information and fascinating claims about Final Fantasy VII Remake. These include a variety of abilities,&hellip;" /><meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="article:published_time" content="2020-01-03T10:37:37+00:00" /><meta property="article:modified_time" content="2020-01-03T14:01:03+00:00" /><meta property="article:author" content="https://www.justpushstart.com/author/admin/" /><meta property="article:section" content="PC" /><meta property="article:tag" content="PS4" /><meta property="article:tag" content="Final Fantasy VII" /><meta property="article:tag" content="Final Fantasy VII Remake" /><link rel="icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-180x180.png" /><meta name="msapplication-TileImage" content="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-270x270.png" /> <!--[if lt IE 9]> <script src="https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/respond.js"></script> <script src="https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/html5shiv.js"></script> <![endif]--></head><body data-rsssl=1 class="post-template-default single single-post postid-150295 single-format-standard" itemscope itemtype="http://schema.org/WebPage"><div id="page-outer-wrap"><div id="page-inner-wrap"><header id="page-header-mobile" class="visible-xs visible-sm"><nav id="mobile-menu"><form id="search-form-mobile" class="mm-search" method="get" action="https://www.justpushstart.com/"> <input type="text" name="s" placeholder="Search Just Push Start" value="" /></form><ul id="menu-primary" class="nav clearfix"><li id="mobile-nav-menu-item-42980" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="https://www.justpushstart.com/">Home</a><ul class="sub-menu"><li id="mobile-nav-menu-item-68147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://www.justpushstart.com/about/">About</a><ul class="sub-menu"><li id="mobile-nav-menu-item-68148" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/contact/">Contact</a></li><li id="mobile-nav-menu-item-68173" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/jobs/">Jobs</a></li></ul></li></ul></li><li id="mobile-nav-menu-item-68043" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-596 "><a href="https://www.justpushstart.com/category/reviews/">Reviews</a><ul class="sub-menu"><li id="mobile-nav-menu-item-68103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1736 "><a href="https://www.justpushstart.com/category/3ds/3ds-reviews/">3DS</a></li><li id="mobile-nav-menu-item-68104" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-562 "><a href="https://www.justpushstart.com/category/ds/reviews-ds/">DS</a></li><li id="mobile-nav-menu-item-68105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-963 "><a href="https://www.justpushstart.com/category/pc/pc-reviews/">PC</a></li><li id="mobile-nav-menu-item-125668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10200 "><a href="https://www.justpushstart.com/category/ps4/ps4-reviews/">PS4</a></li><li id="mobile-nav-menu-item-68106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-561 "><a href="https://www.justpushstart.com/category/playstation-3/reviews-playstation-3/">PS3</a></li><li id="mobile-nav-menu-item-68107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-566 "><a href="https://www.justpushstart.com/category/psp/reviews-psp/">PSP</a></li><li id="mobile-nav-menu-item-68108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4942 "><a href="https://www.justpushstart.com/category/vita/vita-reviews/">PS Vita</a></li><li id="mobile-nav-menu-item-125669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10242 "><a href="https://www.justpushstart.com/category/xbox-one/x1-reviews/">Xbox One</a></li><li id="mobile-nav-menu-item-68110" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-568 "><a href="https://www.justpushstart.com/category/xbox-360/reviews-360/">Xbox 360</a></li><li id="mobile-nav-menu-item-68109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-564 "><a href="https://www.justpushstart.com/category/nintendowii/reviews-wii/">Wii</a></li><li id="mobile-nav-menu-item-95226" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8487 "><a href="https://www.justpushstart.com/category/wii-u/wii-u-reviews/">Wii U</a></li><li id="mobile-nav-menu-item-163773" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15664 "><a href="https://www.justpushstart.com/category/switch/switch-reviews/">Switch</a></li><li id="mobile-nav-menu-item-45116" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/reviews/video-reviews-2/">Video Reviews</a></li><li id="mobile-nav-menu-item-87147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/review-score-policy/">Review Score Policy</a></li></ul></li><li id="mobile-nav-menu-item-106511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-2120 "><a href="https://www.justpushstart.com/category/ps4/">PS4</a><ul class="sub-menu"><li id="mobile-nav-menu-item-68138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.justpushstart.com/category/playstation-3/">PS3</a></li></ul></li><li id="mobile-nav-menu-item-68164" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2190 "><a href="https://www.justpushstart.com/category/vita/">Vita</a><ul class="sub-menu"><li id="mobile-nav-menu-item-68142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.justpushstart.com/category/psp/">PSP</a></li></ul></li><li id="mobile-nav-menu-item-106510" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9327 "><a href="https://www.justpushstart.com/category/xbox-one/">Xbox One</a><ul class="sub-menu"><li id="mobile-nav-menu-item-68139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.justpushstart.com/category/xbox-360/">XBOX 360</a></li></ul></li><li id="mobile-nav-menu-item-68163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-808 "><a href="https://www.justpushstart.com/category/3ds/">3DS</a><ul class="sub-menu"><li id="mobile-nav-menu-item-68143" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.justpushstart.com/category/ds/">DS</a></li></ul></li><li id="mobile-nav-menu-item-68140" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-108 "><a href="https://www.justpushstart.com/category/pc/">PC</a></li><li id="mobile-nav-menu-item-163770" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-15475 "><a href="https://www.justpushstart.com/category/switch/">Switch</a><ul class="sub-menu"><li id="mobile-nav-menu-item-94651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2183 "><a href="https://www.justpushstart.com/category/wii-u/">Wii U</a></li><li id="mobile-nav-menu-item-68141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-563 "><a href="https://www.justpushstart.com/category/nintendowii/">Wii</a></li></ul></li><li id="mobile-nav-menu-item-151888" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15022 "><a href="https://www.justpushstart.com/category/apps/">Apps</a></li><li id="mobile-nav-menu-item-166007" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15792 "><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></li><li id="mobile-nav-menu-item-176201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16572 "><a href="https://www.justpushstart.com/category/guides/">Guides</a></li><li id="mobile-nav-menu-item-188566" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17817 "><a href="https://www.justpushstart.com/category/e3-2019/">E3 2019</a></li></ul></nav><div id="mobile-sticky" class="row"><div class="col-xs-2"> <a id="nav-expander" href="#mobile-menu"><i class="fa fa-bars"></i></a></div><div class="col-xs-8"></div><div class="col-xs-2 text-right"></div></div> <script>/* 	jQuery(function($){
		if($('.post-template-default').length > 0)
		{
			var continueReadingElem = '<a id="continueReading" href="javascript: void()">Continue Reading...</a>'
			$(continueReadingElem).insertAfter($('.article-post'));
			
			$('#continueReading').click(function(){
				$(this).hide();
				$('.article-post').addClass('full-state');
			});
		}
	}); */</script> </header><header id="page-header" class="hidden-xs hidden-sm wrap-header-layout-1 container clearfix"><div class="top-stripe" style=""> <a target="_blank" href="https://www.facebook.com/justpushstart/" title="Facebook Page"> <i class="fa fa-facebook-official" aria-hidden="true"></i> </a> <a target="_blank" href="https://twitter.com/justpushstart" title="Facebook Page"> <i class="fa fa-twitter" aria-hidden="true"></i> </a></div><div id="header-branding" class="header-layout-1"><div class="row"><div class="col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization"><div class="logo"><a itemprop="url" href="https://www.justpushstart.com"><img class="img-responsive" src="https://www.justpushstart.com/wp-content/themes/newsgamer/images/logo_head.png" alt="" /></a></div><meta itemprop="name" content="Just Push Start"></div><div class="hidden-xs col-md-8 text-right"><div class="ad"><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget-odd widget-last widget-first widget-1 header-widget chw-widget"><div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6333160765702494" data-ad-slot="9848320423"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div class="sticky-header-wrapper"><div id="sticky-header"><div id="header-navigation"><nav id="main-menu"><ul id="menu-primary-1" class="nav clearfix"><li id="nav-menu-item-42980" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="https://www.justpushstart.com/" class="menu-link main-menu-link">Home</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-68147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://www.justpushstart.com/about/" class="menu-link sub-menu-link">About</a><ul><li id="nav-menu-item-68148" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/contact/" class="menu-link sub-menu-link">Contact</a></li><li id="nav-menu-item-68173" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/jobs/" class="menu-link sub-menu-link">Jobs</a></li></ul></li></ul></div></li><li id="nav-menu-item-68043" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-596 "><a href="https://www.justpushstart.com/category/reviews/" class="menu-link main-menu-link">Reviews</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-68103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1736 "><a href="https://www.justpushstart.com/category/3ds/3ds-reviews/" class="menu-link sub-menu-link">3DS</a></li><li id="nav-menu-item-68104" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-562 "><a href="https://www.justpushstart.com/category/ds/reviews-ds/" class="menu-link sub-menu-link">DS</a></li><li id="nav-menu-item-68105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-963 "><a href="https://www.justpushstart.com/category/pc/pc-reviews/" class="menu-link sub-menu-link">PC</a></li><li id="nav-menu-item-125668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10200 "><a href="https://www.justpushstart.com/category/ps4/ps4-reviews/" class="menu-link sub-menu-link">PS4</a></li><li id="nav-menu-item-68106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-561 "><a href="https://www.justpushstart.com/category/playstation-3/reviews-playstation-3/" class="menu-link sub-menu-link">PS3</a></li><li id="nav-menu-item-68107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-566 "><a href="https://www.justpushstart.com/category/psp/reviews-psp/" class="menu-link sub-menu-link">PSP</a></li><li id="nav-menu-item-68108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4942 "><a href="https://www.justpushstart.com/category/vita/vita-reviews/" class="menu-link sub-menu-link">PS Vita</a></li><li id="nav-menu-item-125669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10242 "><a href="https://www.justpushstart.com/category/xbox-one/x1-reviews/" class="menu-link sub-menu-link">Xbox One</a></li><li id="nav-menu-item-68110" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-568 "><a href="https://www.justpushstart.com/category/xbox-360/reviews-360/" class="menu-link sub-menu-link">Xbox 360</a></li><li id="nav-menu-item-68109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-564 "><a href="https://www.justpushstart.com/category/nintendowii/reviews-wii/" class="menu-link sub-menu-link">Wii</a></li><li id="nav-menu-item-95226" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8487 "><a href="https://www.justpushstart.com/category/wii-u/wii-u-reviews/" class="menu-link sub-menu-link">Wii U</a></li><li id="nav-menu-item-163773" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15664 "><a href="https://www.justpushstart.com/category/switch/switch-reviews/" class="menu-link sub-menu-link">Switch</a></li><li id="nav-menu-item-45116" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/reviews/video-reviews-2/" class="menu-link sub-menu-link">Video Reviews</a></li><li id="nav-menu-item-87147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/review-score-policy/" class="menu-link sub-menu-link">Review Score Policy</a></li></ul></div></li><li id="nav-menu-item-106511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-category-2120 "><a href="https://www.justpushstart.com/category/ps4/" class="menu-link main-menu-link">PS4</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-68138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.justpushstart.com/category/playstation-3/" class="menu-link sub-menu-link">PS3</a></li></ul></div></li><li id="nav-menu-item-68164" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2190 "><a href="https://www.justpushstart.com/category/vita/" class="menu-link main-menu-link">Vita</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-68142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.justpushstart.com/category/psp/" class="menu-link sub-menu-link">PSP</a></li></ul></div></li><li id="nav-menu-item-106510" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9327 "><a href="https://www.justpushstart.com/category/xbox-one/" class="menu-link main-menu-link">Xbox One</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-68139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.justpushstart.com/category/xbox-360/" class="menu-link sub-menu-link">XBOX 360</a></li></ul></div></li><li id="nav-menu-item-68163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-808 "><a href="https://www.justpushstart.com/category/3ds/" class="menu-link main-menu-link">3DS</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-68143" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.justpushstart.com/category/ds/" class="menu-link sub-menu-link">DS</a></li></ul></div></li><li id="nav-menu-item-68140" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-108 "><a href="https://www.justpushstart.com/category/pc/" class="menu-link main-menu-link">PC</a></li><li id="nav-menu-item-163770" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-15475 "><a href="https://www.justpushstart.com/category/switch/" class="menu-link main-menu-link">Switch</a><div class="dropnav-container"><ul class="dropnav-menu"><li id="nav-menu-item-94651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2183 "><a href="https://www.justpushstart.com/category/wii-u/" class="menu-link sub-menu-link">Wii U</a></li><li id="nav-menu-item-68141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-563 "><a href="https://www.justpushstart.com/category/nintendowii/" class="menu-link sub-menu-link">Wii</a></li></ul></div></li><li id="nav-menu-item-151888" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15022 "><a href="https://www.justpushstart.com/category/apps/" class="menu-link main-menu-link">Apps</a></li><li id="nav-menu-item-166007" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15792 "><a href="https://www.justpushstart.com/category/board-games/" class="menu-link main-menu-link">Board Games</a></li><li id="nav-menu-item-176201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16572 "><a href="https://www.justpushstart.com/category/guides/" class="menu-link main-menu-link">Guides</a></li><li id="nav-menu-item-188566" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17817 "><a href="https://www.justpushstart.com/category/e3-2019/" class="menu-link main-menu-link">E3 2019</a></li></ul></nav></div></div></div></header><div class="container relative"></div><div id="content-container"><div class="container content-shadow"><div id="floatingAd" style="text-align: center;padding-top: 14px;padding-bottom: 10px;"> <script type="text/javascript">e9 = new Object();
    e9.size = "728x90,970x250";</script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script> </div> <script>/* 		document.body.onscroll = function(){
			return;
			if (document.body.scrollTop > 130 || document.documentElement.scrollTop > 130) {
				document.getElementById('floatingAd').style.position='fixed';
				document.getElementById('floatingAd').style.top='0px';
			}else{
				document.getElementById('floatingAd').style.position='absolute';
				document.getElementById('floatingAd').style.top='130px';
			}
		}; */</script> <div id="page-content" class="loop-single right-sidebar loop-page-2 clearfix"><div id="main" class="main article"><article id="post-150295" class="article-post clearfix post-150295 post type-post status-publish format-standard has-post-thumbnail hentry category-pc category-ps4 tag-final-fantasy-vii tag-final-fantasy-vii-remake" itemscope itemtype="http://schema.org/Article"><header><div class="breadcrumb hidden-xs"> <span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.justpushstart.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.justpushstart.com/category/ps4/" title="PS4" rel="v:url" property="v:title">PS4</a></div></div><h1 class="entry-title" itemprop="name">Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments</h1><div class="entry-meta"></div></header><div class="head-image thumb-wrap relative"> <img width="890" height="606" src="https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake-890x606.jpg" class="img-responsive wp-post-image" alt="Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake-277x190.jpg 277w, https://www.justpushstart.com/wp-content/uploads/2019/08/Final-Fantasy-VII-Remake-176x120.jpg 176w" sizes="(max-width: 890px) 100vw, 890px" /></div><div class="article-post-content clearfix"><p>Along with the <a href="https://www.justpushstart.com/2019/12/rumor-final-fantasy-vii-remake-is-getting-a-demo/">demo</a>, <a href="https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-demo-playthrough-leaked/">gameplay</a> from the demo and more being leaked, it seems there was plenty of information about <em>Final Fantasy VII Remake</em> in the demo code.</p><p>Twitter user <a href="https://twitter.com/roXyPS3">roXyPS3</a> has gone though the code and posted some interesting information and fascinating claims about <em>Final Fantasy VII Remake</em>.</p><p>These include a variety of <a href="https://twitter.com/roXyPS3/status/1212441643040870411">abilities</a>, <a href="https://twitter.com/roXyPS3/status/1212449350921654272">weapons</a> and the <a href="https://twitter.com/roXyPS3/status/1212444907127881730">addition</a> of mini-games like darts, dancing, &#8220;hook&#8221; and crane. Another tweet suggests Final Fantasy VII Remake will, unsurprisingly, run at 1080p 30 fps.</p><blockquote class="wp-block-quote"><p>The In-Game Videos are made in 1080/30p only and there are various config files (one Example down below) suggesting that this Game runs at 1080/30p as well and it will be probably upscaled on a PS4 Pro (last one still referenced as &#8220;PS4 Neo&#8221; btw ^^).</p><cite>RoXyPS3 via <a href="https://twitter.com/roXyPS3/status/1212676519178493952">Twitter</a></cite></blockquote><p>There is also a good number of signs that point to, unsurprisingly, a PC port.</p><blockquote class="wp-block-quote"><p>Yeah already discussed this yesterday in Discord with others that there are many &#8220;many&#8221; signs inside the Demo that we will see a future PC Port sooner or later. There is PC Code still left inside, and it mentions various higher Resolutions together with some NVIDIA and AMD stuff.</p><cite>RoXyPS3 via <a href="https://twitter.com/roXyPS3/status/1212678249727299587">Twitter</a></cite></blockquote><p>With it already being confirmed as a time exclusive, PC was the most likely place for it to go but seeing some signs of that being the case is certainly nice. However, people are not pleased about the leaks.</p><p>In addition to fans finding this form of data-mining disrespectful, Scenario writer for <em>Final Fantasy VII: Remake</em>, Kazushige Nojima, expressed disappointment in regards to the leaks on Twitter.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ja" dir="ltr">リークって、ほんといろんなもの踏みにじってくれるよな。</p>&mdash; Kazushige Nojima (@sgwr1) <a href="https://twitter.com/sgwr1/status/1212730630015836160?ref_src=twsrc%5Etfw">January 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>This tweet was met with a lot of support from the community in light of the leaks. Largely because of how many surprises and things were unexpectedly leaked, going far beyond the demo, which current rumors suggest will be released next week following Sony&#8217;s CES presentation, but mechanics and the future of the game. Right now this is just the tip of the iceberg and we will likely learn more but one positive thing is Nojima certainly felt the support for fans.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Thank you wonderful people. I was healed. good night.</p>&mdash; Kazushige Nojima (@sgwr1) <a href="https://twitter.com/sgwr1/status/1212804862716432385?ref_src=twsrc%5Etfw">January 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Only time will tell what other mysteries will be uncovered but hopefully there will still be some secrets when <em>Final Fantasy VII Remake</em> releases on March 3, 2020.</p></div> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6333160765702494" data-ad-slot="3276540192" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://www.justpushstart.com/tag/final-fantasy-vii/" rel="tag">Final Fantasy VII</a></li><li><a href="https://www.justpushstart.com/tag/final-fantasy-vii-remake/" rel="tag">Final Fantasy VII Remake</a></ul></aside><div class="soc-media-sharing "><h3 class="hidden-xs"> <a target="_blank" href="https://www.facebook.com/justpushstart/" title="Facebook Page"> <i class="fa fa-facebook-official" aria-hidden="true"></i> </a></h3><h3 class="hidden-xs"> <a target="_blank" href="https://twitter.com/justpushstart" title="Facebook Page"> <i class="fa fa-twitter" aria-hidden="true"></i> </a></h3></div><meta itemprop="datePublished" content="2020-01-03T05:37:37-05:00"><meta itemprop="dateModified" content="2020-01-03T09:01:03-05:00"><meta itemprop="headline" content="Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></div><meta itemprop="name" content="Just Push Start"></div><aside class="post-navigation clearfix"><div class="row"><div class="col-md-6"> <cite>Previous article</cite> <a href="https://www.justpushstart.com/2020/01/dragon-quest-xii-development-has-already-started/" title="Dragon Quest XII Development Has Already Started">Dragon Quest XII Development Has Already Started</a></div><div class="col-md-6 text-right"> <cite>Next article</cite> <a href="https://www.justpushstart.com/2020/01/pret-a-porter-review-fashionably-euro/" title="Pret-a-Porter Review - Fashionably Euro">Pret-a-Porter Review - Fashionably Euro</a></div></div></aside><div class="author-box clearfix" itemscope itemtype="http://schema.org/Person"> <a href="https://www.justpushstart.com/author/admin/"><img alt='Mark Fajardo' src='https://secure.gravatar.com/avatar/ba18c2df2049873c62cd19399becc7b0?s=115&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba18c2df2049873c62cd19399becc7b0?s=230&#038;d=mm&#038;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' /></a><p class="name" itemprop="name"><a href="https://www.justpushstart.com/author/admin/" title="Posts by Mark Fajardo" rel="author">Mark Fajardo</a></p><p class="desc" itemprop="description">Mark Fajardo has been the Editor-in-Chief of Just Push Start since 2009. His profession aside from being a videogame journalist is being a Registered Nurse. For those who would like to play with him, add him on PSN: JustPushStart or Xbox Live: MarkFajardo</p><p class="follow"> <a class="home" href="https://www.justpushstart.com"><i class="fa fa-home"></i></a></p></div><div id="disqus_thread"></div></article></div><div id="sidebar" class="sidebar"><div class="theiaStickySidebar"><aside id="facebook-like-2" class="widget-odd widget-first widget-1 widget widget_facebook_like clearfix"><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/justpushstart/" data-share="true" data-show-faces="true" data-width="450"></div></aside><aside id="execphp-7" class="widget-even widget-2 video-widget widget widget_execphp clearfix"><div class="execphpwidget"><script type="text/javascript">e9 = new Object();
    e9.size = "300x250,300x600";</script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script> <div></div></aside><aside class="widget module-reviews"><header><div class="title"><span>Latest Reviews</span></div></header><div class="article-container"><article class="def def-small"><div class="row clearfix"><div class="col-xs-5 col-sm-6"><figure class="overlay relative"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/borderlands-3-moxxis-heist-of-the-handsome-jackpot-review/" class="thumb-overlay-small"> <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2016/06/DEEMO-Reborn-Screen-Shot-12-19-19-11.57-PM-176x120.png" class="img-responsive wp-post-image" alt="Borderlands 3: Moxxi’s Heist of the Handsome Jackpot Review" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2016/06/DEEMO-Reborn-Screen-Shot-12-19-19-11.57-PM-176x120.png 176w, https://www.justpushstart.com/wp-content/uploads/2016/06/DEEMO-Reborn-Screen-Shot-12-19-19-11.57-PM-577x394.png 577w, https://www.justpushstart.com/wp-content/uploads/2016/06/DEEMO-Reborn-Screen-Shot-12-19-19-11.57-PM-470x320.png 470w, https://www.justpushstart.com/wp-content/uploads/2016/06/DEEMO-Reborn-Screen-Shot-12-19-19-11.57-PM-277x190.png 277w" sizes="(max-width: 176px) 100vw, 176px" /> </a><figcaption><div class="entry-meta"></div></figcaption></figure></div><div class="col-xs-7 col-sm-6 no-left"><h3 itemprop="name"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/borderlands-3-moxxis-heist-of-the-handsome-jackpot-review/">Borderlands 3: Moxxi’s Heist of the Handsome Jackpot Review</a></h3><div class="entry-meta"> <span class="raty" data-score="4"></span></div></div></div></article><article class="def def-small"><div class="row clearfix"><div class="col-xs-5 col-sm-6"><figure class="overlay relative"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/dead-end-job-review/" class="thumb-overlay-small"> <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2016/04/dead-end-job-review-176x120.jpg" class="img-responsive wp-post-image" alt="Dead End Job Review" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2016/04/dead-end-job-review-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2016/04/dead-end-job-review-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2016/04/dead-end-job-review-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2016/04/dead-end-job-review-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2016/04/dead-end-job-review-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" /> </a><figcaption><div class="entry-meta"></div></figcaption></figure></div><div class="col-xs-7 col-sm-6 no-left"><h3 itemprop="name"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/dead-end-job-review/">Dead End Job Review</a></h3><div class="entry-meta"> <span class="raty" data-score="3.5"></span></div></div></div></article><article class="def def-small"><div class="row clearfix"><div class="col-xs-5 col-sm-6"><figure class="overlay relative"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/power-a-enhanced-wireless-controller-for-nintendo-switch/" class="thumb-overlay-small"> <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2016/10/71byNEoIXGL._AC_-176x120.jpg" class="img-responsive wp-post-image" alt="Power A Enhanced Wireless Controller for Nintendo Switch" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2016/10/71byNEoIXGL._AC_-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2016/10/71byNEoIXGL._AC_-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2016/10/71byNEoIXGL._AC_-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2016/10/71byNEoIXGL._AC_-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2016/10/71byNEoIXGL._AC_-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" /> </a><figcaption><div class="entry-meta"></div></figcaption></figure></div><div class="col-xs-7 col-sm-6 no-left"><h3 itemprop="name"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/power-a-enhanced-wireless-controller-for-nintendo-switch/">Power A Enhanced Wireless Controller for Nintendo Switch</a></h3><div class="entry-meta"> <span class="raty" data-score="3.5"></span></div></div></div></article><article class="def def-small"><div class="row clearfix"><div class="col-xs-5 col-sm-6"><figure class="overlay relative"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/darksiders-genesis-review/" class="thumb-overlay-small"> <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2019/12/darksiders-genesis-1-176x120.jpg" class="img-responsive wp-post-image" alt="Darksiders Genesis Review" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2019/12/darksiders-genesis-1-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2019/12/darksiders-genesis-1-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2019/12/darksiders-genesis-1-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" /> </a><figcaption><div class="entry-meta"></div></figcaption></figure></div><div class="col-xs-7 col-sm-6 no-left"><h3 itemprop="name"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/darksiders-genesis-review/">Darksiders Genesis Review</a></h3><div class="entry-meta"> <span class="raty" data-score="5"></span></div></div></div></article><article class="def def-small"><div class="row clearfix"><div class="col-xs-5 col-sm-6"><figure class="overlay relative"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/steinsgate-my-darlings-embrace-review/" class="thumb-overlay-small"> <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2019/12/STEINSGATE-My-Darling’s-Embrace-free-176x120.jpg" class="img-responsive wp-post-image" alt="Steins;Gate: My Darling&#039;s Embrace Review" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2019/12/STEINSGATE-My-Darling’s-Embrace-free-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2019/12/STEINSGATE-My-Darling’s-Embrace-free-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2019/12/STEINSGATE-My-Darling’s-Embrace-free-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" /> </a><figcaption><div class="entry-meta"></div></figcaption></figure></div><div class="col-xs-7 col-sm-6 no-left"><h3 itemprop="name"> <a itemprop="url" href="https://www.justpushstart.com/2019/12/steinsgate-my-darlings-embrace-review/">Steins;Gate: My Darling's Embrace Review</a></h3><div class="entry-meta"> <span class="raty" data-score="4"></span></div></div></div></article></div></aside><aside id="execphp-9" class="widget-even widget-4 sidebar-ad widget widget_execphp clearfix"><div class="execphpwidget"><script type="text/javascript">e9 = new Object();
    e9.size = "300x250,300x600";</script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script> </div></aside><aside class="widget module-timeline"><header><div class="title"><span>Latest News</span></div></header><div class="articles"><article class="def"> <span class="published">Jan 3rd</span> <span class="published-time">11:38 AM</span><div class="cnt"> <i class="bullet parent-bullet-9327 bullet-9327"></i><span class="category parent-cat-9327 cat-9327"><a href="https://www.justpushstart.com/category/xbox-one/">Xbox One</a></span><h3><a href="https://www.justpushstart.com/2020/01/grand-theft-auto-v-now-available-on-xbox-game-pass/">Grand Theft Auto V now available on Xbox Game Pass</a></h3></div></article><article class="def"> <span class="published">Jan 3rd</span> <span class="published-time">8:30 AM</span><div class="cnt"> <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span><h3><a href="https://www.justpushstart.com/2020/01/pret-a-porter-review-fashionably-euro/">Pret-a-Porter Review &#8211; Fashionably Euro</a></h3></div></article><article class="def"> <span class="published">Jan 3rd</span> <span class="published-time">5:37 AM</span><div class="cnt"> <i class="bullet parent-bullet-1 bullet-1"></i><span class="category parent-cat-1 cat-1"><a href="https://www.justpushstart.com/category/general/">News</a></span><h3><a href="https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments/">Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments</a></h3></div></article><article class="def"> <span class="published">Jan 3rd</span> <span class="published-time">5:08 AM</span><div class="cnt"> <i class="bullet parent-bullet-1 bullet-1"></i><span class="category parent-cat-1 cat-1"><a href="https://www.justpushstart.com/category/general/">News</a></span><h3><a href="https://www.justpushstart.com/2020/01/dragon-quest-xii-development-has-already-started/">Dragon Quest XII Development Has Already Started</a></h3></div></article><article class="def"> <span class="published">Jan 2nd</span> <span class="published-time">11:59 AM</span><div class="cnt"> <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span><h3><a href="https://www.justpushstart.com/2020/01/blank-review-entertainment-creates-itself/">Blank Review &#8211; Entertainment Creates Itself</a></h3></div></article><article class="def"> <span class="published">Jan 2nd</span> <span class="published-time">7:11 AM</span><div class="cnt"> <i class="bullet parent-bullet-15475 bullet-15475"></i><span class="category parent-cat-15475 cat-15475"><a href="https://www.justpushstart.com/category/switch/">Switch</a></span><h3><a href="https://www.justpushstart.com/2020/01/rumor-gamestops-latest-listings-suggest-a-january-nintendo-direct/">Rumor: GameStop&#8217;s Latest Listings Suggest a January Nintendo Direct</a></h3></div></article><article class="def"> <span class="published">Jan 1st</span> <span class="published-time">7:50 AM</span><div class="cnt"> <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span><h3><a href="https://www.justpushstart.com/2020/01/dont-get-got-review-secret-missions-not-secret-fun/">Don&#8217;t Get Got Review &#8211; Secret Missions, Not Secret Fun</a></h3></div></article><article class="def"> <span class="published">Jan 1st</span> <span class="published-time">3:46 AM</span><div class="cnt"> <i class="bullet parent-bullet-1 bullet-1"></i><span class="category parent-cat-1 cat-1"><a href="https://www.justpushstart.com/category/general/">News</a></span><h3><a href="https://www.justpushstart.com/2020/01/final-fantasy-vii-remake-demo-playthrough-leaked/">Final Fantasy VII Remake Demo Playthrough Leaked</a></h3></div></article><article class="def"> <span class="published">Jan 1st</span> <span class="published-time">3:29 AM</span><div class="cnt"> <i class="bullet parent-bullet-2120 bullet-2120"></i><span class="category parent-cat-2120 cat-2120"><a href="https://www.justpushstart.com/category/ps4/">PS4</a></span><h3><a href="https://www.justpushstart.com/2020/01/rumor-playstation-plus-games-for-january-2020-revealed-surprisingly-good-offerings/">PlayStation Plus Games for January 2020 Revealed; Surprisingly Good Offerings (Updated)</a></h3></div></article><article class="def"> <span class="published">Dec 31st</span> <span class="published-time">10:08 PM</span><div class="cnt"> <i class="bullet parent-bullet-18411 bullet-18411"></i><span class="category parent-cat-18411 cat-18411"><a href="https://www.justpushstart.com/category/goty-2019/">GOTY 2019</a></span><h3><a href="https://www.justpushstart.com/2019/12/xbox-game-of-the-year-gears-5/">Best Xbox Game of 2019 &#8211; Gears 5</a></h3></div></article></div></aside><aside id="execphp-8" class="widget-even widget-6 sidebar-ad widget widget_execphp clearfix"><div class="execphpwidget"><script type="text/javascript">e9 = new Object();
    e9.size = "300x250,300x600";</script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script> </div></aside><aside id="media_image-2" class="widget-odd widget-7 widget widget_media_image clearfix"><header><div class="title"><span>Find Us On:</span></div></header><a href="http://opencritic.com/outlet/598/just-push-start"><img width="375" height="300" src="https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-375x300.png" class="image wp-image-174091  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-375x300.png 375w, https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-768x614.png 768w, https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-1024x819.png 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></aside><aside id="execphp-11" class="widget-even widget-last widget-8 sidebar-ad widget widget_execphp clearfix"><div class="execphpwidget"><script type="text/javascript">e9 = new Object();
    e9.size = "300x250,300x600";</script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script> </div></aside></div></div></div> <ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-6333160765702494" data-ad-slot="2956497064"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><section id="page-footer"></section></div></div> <script>"use strict";
        var miptheme_smooth_scrolling     = false;var miptheme_ajaxpagination_timer = 1000;var miptheme_parallax_image_height = 0;
        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();</script> <script type="text/javascript">jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.justpushstart.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"just-push-start"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"150295 https:\/\/www.justpushstart.com\/?p=150295","disqusShortname":"just-push-start","disqusTitle":"Final Fantasy VII Remake Information Leaked; Kazushige Nojima Comments","disqusUrl":"https:\/\/www.justpushstart.com\/2020\/01\/final-fantasy-vii-remake-information-leaked-kazushige-nojima-comments\/","postId":"150295"};</script> <script type='text/javascript'>var miptheme_ajax_url = {"ajaxurl":"https:\/\/www.justpushstart.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <div id="fb-root"></div> <script></script> <script type="text/javascript" defer src="https://www.justpushstart.com/wp-content/cache/autoptimize/js/autoptimize_8de44cf832e66279acf75c236e54917f.js"></script></body></html>