<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41443027-1', 'justpushstart.com');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="yJP8hhkfiOP1BWIpqOmx2dCBpEDCE42KwL2-exkeyPU" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41443027-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41443027-1');
</script>

    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://www.justpushstart.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Love Letter Princess Princess Ever After Review - Just Push Start</title>
	<link rel="canonical" href="https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oliver East" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.justpushstart.com/#website","url":"https://www.justpushstart.com/","name":"Just Push Start","description":"Where Gamers Finds News in Just a Push of the Start Button","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.justpushstart.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/#primaryimage","inLanguage":"en-US","url":"https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3.jpg","contentUrl":"https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3.jpg","width":1920,"height":1270},{"@type":"WebPage","@id":"https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/#webpage","url":"https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/","name":"Love Letter Princess Princess Ever After Review - Just Push Start","isPartOf":{"@id":"https://www.justpushstart.com/#website"},"primaryImageOfPage":{"@id":"https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/#primaryimage"},"datePublished":"2021-11-03T00:06:16+00:00","dateModified":"2021-11-03T00:06:18+00:00","author":{"@id":"https://www.justpushstart.com/#/schema/person/439a152b797244a2d797bf94562904fc"},"breadcrumb":{"@id":"https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/"]}]},{"@type":"BreadcrumbList","@id":"https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.justpushstart.com/"},{"@type":"ListItem","position":2,"name":"Love Letter Princess Princess Ever After Review"}]},{"@type":"Person","@id":"https://www.justpushstart.com/#/schema/person/439a152b797244a2d797bf94562904fc","name":"Oliver East","image":{"@type":"ImageObject","@id":"https://www.justpushstart.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=96&d=mm&r=g","caption":"Oliver East"},"description":"UK Editor + Full Time Gamer","url":"https://www.justpushstart.com/author/easto1a/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Feed" href="https://www.justpushstart.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Comments Feed" href="https://www.justpushstart.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Love Letter Princess Princess Ever After Review Comments Feed" href="https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.justpushstart.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gdsr_style_main-css'  href='https://www.justpushstart.com/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1356221920&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='https://www.justpushstart.com/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.justpushstart.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.justpushstart.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.justpushstart.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/bootstrap.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/mip.external.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-responsive-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/media-queries.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/dynamic.css?ver=1619682674' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/typography.css?ver=1619682674' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/photobox.ie.css?ver=2.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.justpushstart.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22' id='gdsr_script-js'></script>
<link rel="https://api.w.org/" href="https://www.justpushstart.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.justpushstart.com/wp-json/wp/v2/posts/204953" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justpushstart.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justpushstart.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.justpushstart.com/?p=204953' />
<link rel="alternate" type="application/json+oembed" href="https://www.justpushstart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpushstart.com%2F2021%2F11%2Flove-letter-princess-princess-ever-after-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.justpushstart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpushstart.com%2F2021%2F11%2Flove-letter-princess-princess-ever-after-review%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "8f3df4fd6b";
var gdsr_cnst_ajax = "https://www.justpushstart.com/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 1;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
		<!-- OpenGraph Metatags Plugin - jordiplana.com -->
        <meta property="og:title" content="Love Letter Princess Princess Ever After Review" />
        <meta property="og:description"  content=" Love Letter Princess Princess Ever After is the brand new deduction style card game from publisher Renegade Game Studios. Designed by Seiji Kanai, with artwork ..." />
		<meta property="og:type" content="website" />
		<meta property="og:url" content="https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/" />
        		<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3.jpg" />
						<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Just Push Start" />
		<!-- /OpenGraph Metatags Plugin - jordiplana.com -->
		<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/tw-sack.min.js?ver=1.6.1' id='sack-js'></script>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.justpushstart.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.justpushstart.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><meta property="og:site_name" content="Just Push Start" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/" />
<meta property="og:title" content="Love Letter Princess Princess Ever After Review" />
<meta property="og:description" content="Love Letter Princess Princess Ever After is the brand new deduction style card game from publisher Renegade Game Studios. Designed by Seiji Kanai, with artwork by Kay O&#039;Neill, the game sees 2 - 6 players attempting to find a character that will carry their letter to Princess Isadora. As players aim to win the favor&hellip;" />
<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1270" />
<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="article:published_time" content="2021-11-03T00:06:16+00:00" />
<meta property="article:modified_time" content="2021-11-03T00:06:18+00:00" />
<meta property="article:author" content="https://www.justpushstart.com/author/easto1a/" />
<meta property="article:section" content="Board Games" />
<meta property="article:tag" content="2 - 6 Players" />
<meta property="article:tag" content="card game" />
<meta property="article:tag" content="Love Letter" />
<meta property="article:tag" content="Love Letter Princess Princess Ever After" />
<meta property="article:tag" content="Renegade Game Studios" />
<link rel="icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-270x270.png" />
    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/respond.js"></script>
    <script src="https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/html5shiv.js"></script>
    <![endif]-->
	
	<!--
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=1565&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>
	-->
	 
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-204953 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

	
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
	<!-- AD -->
			
		<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
	<style type="text/css">
	.adslot_header_mobile {display:none; }
	@media (max-width:400px) {.adslot_header_mobile {display:inline-block; width:320px; height: 50px; margin:-4% 12% 5% -4%; } }
	@media (max-width:320px) {.adslot_header_mobile {display:inline-block; width:320px; height: 50px; margin:-6% 0 5% -6%; } }
	@media (max-width:600px){#floatingAd{display:none;}} 
	#page-header-mobile .col-xs-8 {
		height: 50px;
		background-image:url("wp-content/themes/newsgamer/images/logo_jps.png");
		background-size: 100px;
		background-repeat: no-repeat;
		background-position: center;
	}	
	
	</style>
	<!-- justpushstart mobile 320x50 -->
			<!--
	<ins class="adsbygoogle adslot_header_mobile"
	data-ad-client="ca-pub-6679173923296158"
	data-ad-slot="3916204347"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
-->
		
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:mobile menu -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" method="get" action="https://www.justpushstart.com/">
            <input type="text" name="s" placeholder="Search Just Push Start" value="" />
        </form>
        <ul id="menu-primary" class="nav clearfix"><li id="mobile-nav-menu-item-42980" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="https://www.justpushstart.com/">Home</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://www.justpushstart.com/about/">About</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-68148" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/contact/">Contact</a></li>
		<li id="mobile-nav-menu-item-68173" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/jobs/">Jobs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-68043" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-596 "><a href="https://www.justpushstart.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1736 "><a href="https://www.justpushstart.com/category/3ds/3ds-reviews/">3DS</a></li>
	<li id="mobile-nav-menu-item-68104" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-562 "><a href="https://www.justpushstart.com/category/ds/reviews-ds/">DS</a></li>
	<li id="mobile-nav-menu-item-68105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-963 "><a href="https://www.justpushstart.com/category/pc/pc-reviews/">PC</a></li>
	<li id="mobile-nav-menu-item-125668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10200 "><a href="https://www.justpushstart.com/category/ps4/ps4-reviews/">PS4</a></li>
	<li id="mobile-nav-menu-item-68106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-561 "><a href="https://www.justpushstart.com/category/playstation-3/reviews-playstation-3/">PS3</a></li>
	<li id="mobile-nav-menu-item-68107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-566 "><a href="https://www.justpushstart.com/category/psp/reviews-psp/">PSP</a></li>
	<li id="mobile-nav-menu-item-68108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4942 "><a href="https://www.justpushstart.com/category/vita/vita-reviews/">PS Vita</a></li>
	<li id="mobile-nav-menu-item-125669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10242 "><a href="https://www.justpushstart.com/category/xbox-one/x1-reviews/">Xbox One</a></li>
	<li id="mobile-nav-menu-item-68110" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-568 "><a href="https://www.justpushstart.com/category/xbox-360/reviews-360/">Xbox 360</a></li>
	<li id="mobile-nav-menu-item-68109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-564 "><a href="https://www.justpushstart.com/category/nintendowii/reviews-wii/">Wii</a></li>
	<li id="mobile-nav-menu-item-95226" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8487 "><a href="https://www.justpushstart.com/category/wii-u/wii-u-reviews/">Wii U</a></li>
	<li id="mobile-nav-menu-item-163773" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15664 "><a href="https://www.justpushstart.com/category/switch/switch-reviews/">Switch</a></li>
	<li id="mobile-nav-menu-item-45116" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/reviews/video-reviews-2/">Video Reviews</a></li>
	<li id="mobile-nav-menu-item-87147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/review-score-policy/">Review Score Policy</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-106511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2120 "><a href="https://www.justpushstart.com/category/ps4/">PS4</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.justpushstart.com/category/playstation-3/">PS3</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-68164" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2190 "><a href="https://www.justpushstart.com/category/vita/">Vita</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.justpushstart.com/category/psp/">PSP</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-106510" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9327 "><a href="https://www.justpushstart.com/category/xbox-one/">Xbox One</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.justpushstart.com/category/xbox-360/">XBOX 360</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-68163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-808 "><a href="https://www.justpushstart.com/category/3ds/">3DS</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68143" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.justpushstart.com/category/ds/">DS</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-68140" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-108 "><a href="https://www.justpushstart.com/category/pc/">PC</a></li>
<li id="mobile-nav-menu-item-163770" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-15475 "><a href="https://www.justpushstart.com/category/switch/">Switch</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-94651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2183 "><a href="https://www.justpushstart.com/category/wii-u/">Wii U</a></li>
	<li id="mobile-nav-menu-item-68141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-563 "><a href="https://www.justpushstart.com/category/nintendowii/">Wii</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-151888" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15022 "><a href="https://www.justpushstart.com/category/apps/">Apps</a></li>
<li id="mobile-nav-menu-item-166007" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-15792 "><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></li>
<li id="mobile-nav-menu-item-176201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16572 "><a href="https://www.justpushstart.com/category/guides/">Guides</a></li>
<li id="mobile-nav-menu-item-188566" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17817 "><a href="https://www.justpushstart.com/category/e3-2019/">E3 2019</a></li>
</ul>    </nav>
    <!-- end:mobile menu -->

    
    <!-- start:row -->
    <div id="mobile-sticky" class="row">

        <!-- start:col -->
        <div class="col-xs-2">
            <a id="nav-expander" href="#mobile-menu"><i class="fa fa-bars"></i></a>
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-8">
                    </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-2 text-right">
                    </div>
        <!-- end:col -->

        
    </div>
    <!-- end:row -->

	<style>
		#single-post-header-full header .kmn-div{
			display:none; 
		} 

/* 		#continueReading {
			display:none;
		}
		@media only screen and (max-width: 1100px) {
			.post-template-default	.article-post{
				height:640px;
				overflow: hidden;
				margin-bottom: 0px;
			}
			#continueReading {
				position: relative;
				display: block;
				width: 200px;
				padding: 5px;
				background-color: #888;
				border-radius: 5px;
				border: double 2px;
				color: white;
				font-size: 13px;
				text-align: center;
				margin: auto;
			}
			.post-template-default	.article-post.full-state{
				height:auto;
				overflow: auto;
			}
		} */
	</style>
<script>
/* 	jQuery(function($){
		if($('.post-template-default').length > 0)
		{
			var continueReadingElem = '<a id="continueReading" href="javascript: void()">Continue Reading...</a>'
			$(continueReadingElem).insertAfter($('.article-post'));
			
			$('#continueReading').click(function(){
				$(this).hide();
				$('.article-post').addClass('full-state');
			});
		}
	}); */

</script>
	
</header>
            <!-- end:page header mobile -->

            <!-- start:page header -->
            <!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm wrap-header-layout-1 container clearfix">
	<div class="top-stripe" style="">
		<a target="_blank" href="https://www.facebook.com/justpushstart/" title="Facebook Page" >
			<i class="fa fa-facebook-official" aria-hidden="true"></i>
		</a>
		<a target="_blank" href="https://twitter.com/justpushstart" title="Facebook Page" >
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>		
		

	</div>
	<style>
	body .article-post .soc-media-sharing h3{
		margin: 0 10px 0 0;
		font-size: 24px;	
		border-bottom: 0px;		
	}
	header .top-stripe{
/* 		overflow: auto;
		padding: 6px 15px;
		box-shadow: 0 4px 2px -2px #bdbdbd;
		margin-bottom: 8px;	 */	
		
		overflow: auto;
		padding: 5px 12px;
		box-shadow: 0 1px 8px 1px #7d7d7d;
		margin-bottom: 8px;
		border-radius: 5px 5px;
		border-top-left-radius: 0px;
		border-top-right-radius: 0px;
		display: inline-block;
		float: right;
	}
	header .top-stripe i.fa-facebook-official{
		font-size: 24px;
		color: #4267b2;
		float: right;
	}
	header .top-stripe i.fa-twitter{
		font-size: 26px;
		float: right;
		color:#55adee;
		margin-right: 10px;
	}
	</style>
    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-1">
    <!-- start:row -->
    <div class="row">

        <!-- start:col -->
        <div class="col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
            <!-- start:logo -->
            <div class="logo"><a itemprop="url" href="https://www.justpushstart.com"><img class="img-responsive" src="https://www.justpushstart.com/wp-content/themes/newsgamer/images/logo_head.png" alt="" /></a></div>            <meta itemprop="name" content="Just Push Start">
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="hidden-xs col-md-8 text-right">
            <div class="ad">
			
									
					<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
						<div class="widget-odd widget-last widget-first widget-1 header-widget chw-widget">			<div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JPS 728X90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6333160765702494"
     data-ad-slot="9848320423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>					</div>
					 
								
                            </div>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->
</div>
<!-- end:header-branding -->

    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header">
            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:menu -->
                <nav id="main-menu">
                <ul id="menu-primary-1" class="nav clearfix"><li id="nav-menu-item-42980" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="https://www.justpushstart.com/" class="menu-link main-menu-link">Home</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://www.justpushstart.com/about/" class="menu-link sub-menu-link">About</a>
	<ul>
		<li id="nav-menu-item-68148" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/contact/" class="menu-link sub-menu-link">Contact</a></li>
		<li id="nav-menu-item-68173" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/jobs/" class="menu-link sub-menu-link">Jobs</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-68043" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-596 "><a href="https://www.justpushstart.com/category/reviews/" class="menu-link main-menu-link">Reviews</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1736 "><a href="https://www.justpushstart.com/category/3ds/3ds-reviews/" class="menu-link sub-menu-link">3DS</a></li>
	<li id="nav-menu-item-68104" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-562 "><a href="https://www.justpushstart.com/category/ds/reviews-ds/" class="menu-link sub-menu-link">DS</a></li>
	<li id="nav-menu-item-68105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-963 "><a href="https://www.justpushstart.com/category/pc/pc-reviews/" class="menu-link sub-menu-link">PC</a></li>
	<li id="nav-menu-item-125668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10200 "><a href="https://www.justpushstart.com/category/ps4/ps4-reviews/" class="menu-link sub-menu-link">PS4</a></li>
	<li id="nav-menu-item-68106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-561 "><a href="https://www.justpushstart.com/category/playstation-3/reviews-playstation-3/" class="menu-link sub-menu-link">PS3</a></li>
	<li id="nav-menu-item-68107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-566 "><a href="https://www.justpushstart.com/category/psp/reviews-psp/" class="menu-link sub-menu-link">PSP</a></li>
	<li id="nav-menu-item-68108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4942 "><a href="https://www.justpushstart.com/category/vita/vita-reviews/" class="menu-link sub-menu-link">PS Vita</a></li>
	<li id="nav-menu-item-125669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10242 "><a href="https://www.justpushstart.com/category/xbox-one/x1-reviews/" class="menu-link sub-menu-link">Xbox One</a></li>
	<li id="nav-menu-item-68110" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-568 "><a href="https://www.justpushstart.com/category/xbox-360/reviews-360/" class="menu-link sub-menu-link">Xbox 360</a></li>
	<li id="nav-menu-item-68109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-564 "><a href="https://www.justpushstart.com/category/nintendowii/reviews-wii/" class="menu-link sub-menu-link">Wii</a></li>
	<li id="nav-menu-item-95226" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8487 "><a href="https://www.justpushstart.com/category/wii-u/wii-u-reviews/" class="menu-link sub-menu-link">Wii U</a></li>
	<li id="nav-menu-item-163773" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15664 "><a href="https://www.justpushstart.com/category/switch/switch-reviews/" class="menu-link sub-menu-link">Switch</a></li>
	<li id="nav-menu-item-45116" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/reviews/video-reviews-2/" class="menu-link sub-menu-link">Video Reviews</a></li>
	<li id="nav-menu-item-87147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/review-score-policy/" class="menu-link sub-menu-link">Review Score Policy</a></li>
</ul></div>
</li>
<li id="nav-menu-item-106511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2120 "><a href="https://www.justpushstart.com/category/ps4/" class="menu-link main-menu-link">PS4</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.justpushstart.com/category/playstation-3/" class="menu-link sub-menu-link">PS3</a></li>
</ul></div>
</li>
<li id="nav-menu-item-68164" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2190 "><a href="https://www.justpushstart.com/category/vita/" class="menu-link main-menu-link">Vita</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.justpushstart.com/category/psp/" class="menu-link sub-menu-link">PSP</a></li>
</ul></div>
</li>
<li id="nav-menu-item-106510" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9327 "><a href="https://www.justpushstart.com/category/xbox-one/" class="menu-link main-menu-link">Xbox One</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.justpushstart.com/category/xbox-360/" class="menu-link sub-menu-link">XBOX 360</a></li>
</ul></div>
</li>
<li id="nav-menu-item-68163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-808 "><a href="https://www.justpushstart.com/category/3ds/" class="menu-link main-menu-link">3DS</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68143" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.justpushstart.com/category/ds/" class="menu-link sub-menu-link">DS</a></li>
</ul></div>
</li>
<li id="nav-menu-item-68140" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-108 "><a href="https://www.justpushstart.com/category/pc/" class="menu-link main-menu-link">PC</a></li>
<li id="nav-menu-item-163770" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-15475 "><a href="https://www.justpushstart.com/category/switch/" class="menu-link main-menu-link">Switch</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-94651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2183 "><a href="https://www.justpushstart.com/category/wii-u/" class="menu-link sub-menu-link">Wii U</a></li>
	<li id="nav-menu-item-68141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-563 "><a href="https://www.justpushstart.com/category/nintendowii/" class="menu-link sub-menu-link">Wii</a></li>
</ul></div>
</li>
<li id="nav-menu-item-151888" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15022 "><a href="https://www.justpushstart.com/category/apps/" class="menu-link main-menu-link">Apps</a></li>
<li id="nav-menu-item-166007" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-15792 "><a href="https://www.justpushstart.com/category/board-games/" class="menu-link main-menu-link">Board Games</a></li>
<li id="nav-menu-item-176201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16572 "><a href="https://www.justpushstart.com/category/guides/" class="menu-link main-menu-link">Guides</a></li>
<li id="nav-menu-item-188566" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17817 "><a href="https://www.justpushstart.com/category/e3-2019/" class="menu-link main-menu-link">E3 2019</a></li>
</ul>                </nav>
                <!-- end:menu -->
            </div>
            <!-- end:header-navigation -->
        </div>
    </div>
        <!-- end:sticky-header -->


</header>
<!-- end:page-header -->


            <!-- end:page header -->

            <!-- start:page top grid -->
                        <!-- end:page top grid -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

            <!-- start:outside post header -->
                        <!-- end:outside post header -->

            <!-- start:ad-top-banner -->
                        <!-- end:ad-top-banner -->

            <!-- start:container -->
            <div id="content-container">
                <div class="container content-shadow">
							<div id="floatingAd" style="text-align: center;padding-top: 14px;padding-bottom: 10px;">
	
<!--	
<script type="text/javascript">
    kmn_placement = '028cc3c5fad6df68cab36a7dc5fcc748';
</script>
<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js"></script>
-->


<!--
<script type="text/javascript">
	e9 = new Object();
	e9.size = "728x90,970x250";
</script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
-->

<!--
<script type="text/javascript">
e9 = new Object();
e9.size = "970x250";
</script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/VDX/netdev/tags.js"></script>
-->

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>

<!--
<div id="kmni_028cc3c5fad6df68cab36a7dc5fcc748"></div>
<script type="text/javascript">
    var kmn_tags = window.kmn_tags || [];
    kmn_tags.push('028cc3c5fad6df68cab36a7dc5fcc748');
</script>
-->
		<!--
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		
		<ins class="adsbygoogle"
			 style="display:inline-block;width:970px;height:250px"
			 data-ad-client="ca-pub-6333160765702494"
			 data-ad-slot="5965803784"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>    
-->
	</div>
	<script>
/* 		document.body.onscroll = function(){
			return;
			if (document.body.scrollTop > 130 || document.documentElement.scrollTop > 130) {
				document.getElementById('floatingAd').style.position='fixed';
				document.getElementById('floatingAd').style.top='0px';
			}else{
				document.getElementById('floatingAd').style.position='absolute';
				document.getElementById('floatingAd').style.top='130px';
			}
		}; */
	</script>
						
					

    <!-- start:post-info-bar -->
        <!-- end:post-info-bar -->

    <!-- start:page content -->
    <div id="page-content" class="loop-single right-sidebar loop-page-2 clearfix">

        
        <!-- start:main -->
        <div id="main" class="main article">
            <!-- start:article post -->
            <article id="post-204953" class="article-post clearfix post-204953 post type-post status-publish format-standard has-post-thumbnail hentry category-board-games tag-2-6-players tag-card-game tag-love-letter tag-love-letter-princess-princess-ever-after tag-renegade-game-studios" itemscope itemtype="http://schema.org/Article">
            
<!-- start:article post header -->
<header>
    <!-- start:article post breadcrumb -->
<div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.justpushstart.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.justpushstart.com/category/board-games/" title="Board Games" rel="v:url" property="v:title">Board Games</a></div></div>
<!-- end:article post header -->

    <!-- start:article post heading -->
    <h1 class="entry-title" itemprop="name">Love Letter Princess Princess Ever After Review</h1>
    <!-- end:article post heading -->

        <!-- start:article post meta -->
    <div class="entry-meta">
                                            </div>
    <!-- end:article post meta -->
    	
	</header>
<!-- end:article post header -->

<div class="head-image thumb-wrap relative">
                    <img width="890" height="606" src="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3-890x606.jpg" class="img-responsive wp-post-image" alt="Love Letter Princess Princess Ever After Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3-277x190.jpg 277w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-3-176x120.jpg 176w" sizes="(max-width: 890px) 100vw, 890px" />
                    
                </div>
<!-- start:article post content -->
<div class="article-post-content clearfix">
    
<p>Love Letter Princess Princess Ever After is the brand new deduction style card game from publisher Renegade Game Studios. Designed by Seiji Kanai, with artwork by Kay O&#8217;Neill, the game sees 2 &#8211; 6 players attempting to find a character that will carry their letter to Princess Isadora. As players aim to win the favor and heart of the princess, guards will eliminate players, while Oliver the Dragon will protect others. However, is this edition of Love Letter a game you’ll be playing for ever after? Let’s find out!</p>



<p>Love Letter Princess Princess Ever After reimplements the 2019 edition of Love Letter, retheming it and coming with a minor rule tweak. In your quest to win the heart of Princess Isadora, players will be playing cards often in an attempt to eliminate opponents and gain favor tokens.</p>



<p>To play the deck of 21 cards is shuffled, one card is dealt to each player and one is removed from play without anyone seeing it. If needed players can take a reference card, otherwise the game is ready to begin. On a turn the active player will draw a card from the central deck and then choose to play one of their two cards. Activating its ability the player will be trying to eliminate another player, protect themselves or gain a better card. Ending the turn in the same way they started, with a single card in hand, play then moves on clockwise around the table.</p>



<p>There are a number of ways to eliminate players, but primarily it’ll be via playing a guard. There are six guards in the deck and playing one allows you to guess the card of another player &#8211; though you aren&#8217;t allowed to guess guard. If correct they reveal it and are eliminated from the round. If incorrect they are still in and play continues to the next player. Another way to be eliminated is via the Librarians, which are Barons in the 2019 edition. This sees two players compare cards, with whomever has the lowest card eliminated.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-1-1024x576.jpg" alt="Love Letter Princess Princess Ever After" class="wp-image-204954" srcset="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-1-1024x576.jpg 1024w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-1-515x290.jpg 515w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-1-768x432.jpg 768w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-1-1536x864.jpg 1536w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Each card comes with an ability, from protecting against being targeted for a turn to trading cards with another player. The highest value card the Ogre (9) takes the place of what is normally the princess. This card cannot be played or discarded by a player, if they do they are eliminated. Why this card is strong is the way the points can be earnt.</p>



<p>The main ways to gain favor points in Love Letter is to either be the last person standing in a round, with everyone else eliminated, or when the deck runs out having the highest value card amongst those still in. As with the 2019 edition of Love Letter there are spies. There are two of these zero valued cards in the deck. If you are still in at the end of the round and are the only person to have played or discarded a spy that round then you gain a bonus favor token.</p>



<p>Love Letter Princess Princess Ever After isn’t just a reskin though offering a small rules addition. The two princesses, which are effectively Chancellors, have their standard ability but also offer another way to score favor. Mirroring the Spy card to some extent, if two players have played one of the two princesses and are still in at the end of the round they both gain a favor token. Depending on the player count, the aim is for players to get to a specific number of favor tokens first to win. If the number isn’t reached at the end of a round all the cards are collected, shuffled and, with everyone back in, the next round commences.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-2-1024x576.jpg" alt="" class="wp-image-204955" srcset="https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-2-1024x576.jpg 1024w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-2-515x290.jpg 515w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-2-768x432.jpg 768w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-2-1536x864.jpg 1536w, https://www.justpushstart.com/wp-content/uploads/2021/11/Love-Letter-Princess-Princess-Ever-After-2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Putting aside the renaming and theming of the deck, the only gameplay change from the 2019 edition of Love Letter is that the 6 numbered cards have the opportunity to score points. It is however such a small change that it might not be noticeable to your group. Due to the way that rounds rarely end via the deck running out of cards in games with less than 4, the rule hardly ever comes into effect with lower player counts. This isn’t necessarily a negative though, as with winning a round, the spy and now the princesses there are technically three favor points up for grabs each and every round. If this were to trigger too often then the entire game could be over for a 5/6 player game within a single round &#8211; so by making it less likely to occur balances it.</p>



<p>Ditching the drawstring bag seen in the 2019 edition and the <a href="https://www.justpushstart.com/2020/09/marvel-infinity-gauntlet-a-love-letter-game-review/" target="_blank" rel="noreferrer noopener">Marvel Infinity Gauntlet</a> edition of Love Letter, Love Letter Princess Princess Ever After comes in a small box. This does limit the portability somewhat, as it’ll no longer fit into a coat pocket. Still, it’ll comfortably fit in any bag. This is a needed change though as the game includes 21 tarot sized character cards. Larger than normal playing cards this means there is plenty of space afforded to the artwork, whilst keeping the font extremely legible. The artwork evokes the panels of the Princess Princess Ever After webcomic and graphic novel, and the styling continues over to the 13 acrylic favor tokens &#8211; which round out the high production quality.</p>



<p>Love Letter is a phenomenal game of bluffing and deduction, with short rounds that mean elimination never sees someone sat on the sidelines for long. Adding in the slight twist and the Princess Princess Ever After theming and that core still shines firmly though. Regardless of if you know the IP there is enjoyment to be had, and whilst it’s a pleasant theme it doesn’t really add much &#8211; more than a slight logic and reasoning behind the new way to score favor. It’s a great production though of a thoroughly enjoyable title, so why not try to win the affection of Princess Isadora!</p>



<p>(Editor’s Note: Love Letter Princess Princess Ever After was provided to us by the publisher for the review.)</p>
</div>
<!-- end:article post content -->

<!-- JPS responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6333160765702494"
     data-ad-slot="3276540192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<!-- start:article post addons - via & source -->
<!-- start:tags --><aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://www.justpushstart.com/tag/2-6-players/" rel="tag">2 - 6 Players</a></li><li><a href="https://www.justpushstart.com/tag/card-game/" rel="tag">card game</a></li><li><a href="https://www.justpushstart.com/tag/love-letter/" rel="tag">Love Letter</a></li><li><a href="https://www.justpushstart.com/tag/love-letter-princess-princess-ever-after/" rel="tag">Love Letter Princess Princess Ever After</a></li><li><a href="https://www.justpushstart.com/tag/renegade-game-studios/" rel="tag">Renegade Game Studios</a></ul></aside><!-- end:tags --><!-- end:article post addons -->


<!-- start:article post footer -->
<!-- start:social sharing -->
<div class="soc-media-sharing ">
	<h3 class="hidden-xs">
		<a target="_blank" href="https://www.facebook.com/justpushstart/" title="Facebook Page" >
			<i class="fa fa-facebook-official" aria-hidden="true"></i>
		</a>	
	</h3>	
	
	<h3 class="hidden-xs">
		<a target="_blank" href="https://twitter.com/justpushstart" title="Facebook Page" >
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>
	</h3>  

	
	
	</div>
<!-- start:social sharing -->
<meta itemprop="datePublished" content="2021-11-02T20:06:16-04:00">
<meta itemprop="dateModified" content="2021-11-02T20:06:18-04:00">
<meta itemprop="headline" content="Love Letter Princess Princess Ever After Review">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="Just Push Start">
</div>
<!-- start:post navigation -->
<aside class="post-navigation clearfix">
    <div class="row">
        <div class="col-md-6">
            <cite>Previous article</cite>
            <a href="https://www.justpushstart.com/2021/11/gloomhaven-pc-review/" title="Gloomhaven (PC) Review">Gloomhaven (PC) Review</a>
        </div>
        <div class="col-md-6 text-right">
        </div>
    </div>
</aside>
<!-- end:post navigation -->
<!-- start:article author-box -->
<div class="author-box clearfix" itemscope itemtype="http://schema.org/Person">
    <a href="https://www.justpushstart.com/author/easto1a/"><img alt='Oliver East' src='https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=115&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=230&#038;d=mm&#038;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' loading='lazy'/></a>
    <p class="name" itemprop="name"><a href="https://www.justpushstart.com/author/easto1a/" title="Posts by Oliver East" rel="author">Oliver East</a></p>
    <p class="desc" itemprop="description">UK Editor + Full Time Gamer</p>
    <p class="follow">
        </p>
</div>
<!-- end:article author-box -->

<div id="disqus_thread"></div>
<!-- end:article post footer -->            </article>
            <!-- end:article post -->
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="facebook-like-2" class="widget-odd widget-first widget-1 widget widget_facebook_like clearfix"><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/justpushstart/" data-share="true" data-show-faces="true" data-width="450"></div></aside><aside id="execphp-7" class="widget-even widget-2 video-widget widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript">
	e9 = new Object();
    e9.size = "300x250,300x600";
</script>

<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>


<div>
<!--
<div id="5761734de4b08b0a121bfb9b" class="vdb_player vdb_5761734de4b08b0a121bfb9b51b6b137e4b024cd0d33d90c">
    <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=5761734de4b08b0a121bfb9b/51b6b137e4b024cd0d33d90c.js"></script>
</div>
-->
</div>
		</aside>                <aside class="widget module-reviews">                <header><div class="title"><span>Latest Reviews</span></div></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/11/gloomhaven-pc-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-176x120.jpg" class="img-responsive wp-post-image" alt="Gloomhaven (PC) Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/11/gloomhaven-pc-review/">Gloomhaven (PC) Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4.5"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-b20-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-176x120.jpg" class="img-responsive wp-post-image" alt="EPOS B20 Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-b20-review/">EPOS B20 Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4.5"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-h6pro-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/10/h6pro_black_open_1400x800-176x120.png" class="img-responsive wp-post-image" alt="EPOS H6Pro Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/10/h6pro_black_open_1400x800-176x120.png 176w, https://www.justpushstart.com/wp-content/uploads/2021/10/h6pro_black_open_1400x800-577x394.png 577w, https://www.justpushstart.com/wp-content/uploads/2021/10/h6pro_black_open_1400x800-470x320.png 470w, https://www.justpushstart.com/wp-content/uploads/2021/10/h6pro_black_open_1400x800-277x190.png 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-h6pro-review/">EPOS H6Pro Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4.5"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/10/innocn-portable-touchscreen-monitor-pf15-pro-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/10/71hfAYGMKvL._AC_SL1500_-176x120.jpg" class="img-responsive wp-post-image" alt="INNOCN Portable Touchscreen Monitor (PF15-Pro) Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/10/71hfAYGMKvL._AC_SL1500_-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2021/10/71hfAYGMKvL._AC_SL1500_-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2021/10/71hfAYGMKvL._AC_SL1500_-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2021/10/71hfAYGMKvL._AC_SL1500_-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2021/10/71hfAYGMKvL._AC_SL1500_-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/10/innocn-portable-touchscreen-monitor-pf15-pro-review/">INNOCN Portable Touchscreen Monitor (PF15-Pro) Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4.5"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-h3-hybrid-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/10/whatsinthebox_black-176x120.png" class="img-responsive wp-post-image" alt="EPOS H3 Hybrid Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/10/whatsinthebox_black-176x120.png 176w, https://www.justpushstart.com/wp-content/uploads/2021/10/whatsinthebox_black-577x394.png 577w, https://www.justpushstart.com/wp-content/uploads/2021/10/whatsinthebox_black-470x320.png 470w, https://www.justpushstart.com/wp-content/uploads/2021/10/whatsinthebox_black-277x190.png 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-h3-hybrid-review/">EPOS H3 Hybrid Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default -->                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="execphp-9" class="widget-even widget-4 sidebar-ad widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript">
	e9 = new Object();
    e9.size = "300x250,300x600";
</script>

<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
</div>
		</aside>                <aside class="widget module-timeline">                <header><div class="title"><span>Latest News</span></div></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Nov 2nd</span>
                        <span class="published-time">8:06 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2021/11/love-letter-princess-princess-ever-after-review/">Love Letter Princess Princess Ever After Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Nov 1st</span>
                        <span class="published-time">8:13 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-108 bullet-963"></i><span class="category parent-cat-108 cat-963"><a href="https://www.justpushstart.com/category/pc/pc-reviews/">PC Reviews</a></span>                            <h3><a href="https://www.justpushstart.com/2021/11/gloomhaven-pc-review/">Gloomhaven (PC) Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 27th</span>
                        <span class="published-time">2:44 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/arkham-horror-third-edition-review-halloween-in-a-box/">Arkham Horror (Third Edition) Review &#8211; Halloween In A Box?</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 27th</span>
                        <span class="published-time">3:17 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-596 bullet-596"></i><span class="category parent-cat-596 cat-596"><a href="https://www.justpushstart.com/category/reviews/">Reviews</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/epos-b20-review/">EPOS B20 Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 25th</span>
                        <span class="published-time">7:11 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/wizkids-4d-settings-stone-bridge-review/">WizKids 4D Settings Stone Bridge Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 24th</span>
                        <span class="published-time">2:47 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-596 bullet-596"></i><span class="category parent-cat-596 cat-596"><a href="https://www.justpushstart.com/category/reviews/">Reviews</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/epos-h6pro-review/">EPOS H6Pro Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 23rd</span>
                        <span class="published-time">12:20 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/demeter-review-dinosaur-based-fun/">Demeter Review &#8211; Dinosaur Based Fun</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 22nd</span>
                        <span class="published-time">6:35 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-1 bullet-13"></i><span class="category parent-cat-1 cat-13"><a href="https://www.justpushstart.com/category/general/featured/">Featured</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/innocn-portable-touchscreen-monitor-pf15-pro-review/">INNOCN Portable Touchscreen Monitor (PF15-Pro) Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 19th</span>
                        <span class="published-time">7:15 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/deckscape-crew-vs-crew-the-pirates-island-review/">Deckscape Crew vs Crew The Pirates&#8217; Island Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Oct 18th</span>
                        <span class="published-time">5:46 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2021/10/santa-monica-review/">Santa Monica Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="execphp-8" class="widget-even widget-6 sidebar-ad widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
</div>
		</aside><aside id="media_image-2" class="widget-odd widget-7 widget widget_media_image clearfix"><header><div class="title"><span>Find Us On:</span></div></header><a href="http://opencritic.com/outlet/598/just-push-start"><img width="375" height="300" src="https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-375x300.png" class="image wp-image-174091  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-375x300.png 375w, https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-768x614.png 768w, https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-1024x819.png 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></aside><aside id="execphp-11" class="widget-even widget-last widget-8 sidebar-ad widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript">
	e9 = new Object();
    e9.size = "300x250,300x600";
</script>

<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
</div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

    </div>
    <!-- end:page content -->

<style>
@media only screen and (max-width: 600px) {
	.adsbygoogle{
		margin: auto !important;
		display: block !important;
	}
}
</style>
			<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
		<!-- JPS FOOTER 970X250 -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:970px;height:250px"
			 data-ad-client="ca-pub-6333160765702494"
			 data-ad-slot="2956497064"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	                </div>
            </div>
            <!-- end:container -->

            <!-- start:ad-bottom-banner -->
                        <!-- end:ad-bottom-banner -->

            <!-- start:page footer -->
            <!-- start:page footer -->
<section id="page-footer">
</section>
<!-- end:page footer -->
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling     = false;var miptheme_ajaxpagination_timer = 1000;var miptheme_parallax_image_height = 0;
        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.justpushstart.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"just-push-start"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"204953 https:\/\/www.justpushstart.com\/?p=204953","disqusShortname":"just-push-start","disqusTitle":"Love Letter Princess Princess Ever After Review","disqusUrl":"https:\/\/www.justpushstart.com\/2021\/11\/love-letter-princess-princess-ever-after-review\/","postId":"204953"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/bootstrap.min.js?ver=2.2.1' id='miptheme-bootstrap-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/mip.external.min.js?ver=2.2.1' id='miptheme-external-js'></script>
<script type='text/javascript' id='miptheme-functions-js-extra'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/www.justpushstart.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/functions.js?ver=2.2.1' id='miptheme-functions-js'></script>
<script type='text/javascript' id='facebook-jssdk-js-extra'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9' id='jquery-colorbox-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    
</script>

    <!-- end:wp_footer -->

</body>
</html>
