<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>
	<div style="position: absolute; left: -20914565266523px; top: 0px;">
	<a href="https://www.euro-school.it/wp-includes/sg2022/">https://www.euro-school.it/wp-includes/sg2022/</a>
	<a href="https://www.justpushstart.com/2020/11/situs-judi-slot-online-gampang-menang/">Situs Judi Slot Online Gampang Menang</a>
	<a href="https://exchangeliveart.com/wp-includes/sg2022/">https://exchangeliveart.com/wp-includes/sg2022/</a>
	<a href="https://www.ardianadw.com/slot-online/">https://www.ardianadw.com/slot-online/</a>
	<a href="https://www.justpushstart.com/2020/10/slot-pragmatic-play/">Slot Pragmatic Play</a>
	<a href="https://www.pharmasitedirect.com/">Slot Gacor</a>
	<a href="https://datasourceconsulting.com/slot/">https://datasourceconsulting.com/slot/</a>
	<a href="https://www.pianogallery.com/wp-includes/slot-online/">https://www.pianogallery.com/wp-includes/slot-online/</a>
	<a href="https://parkinsonquebec.ca/wp-includes/slot/">https://parkinsonquebec.ca/wp-includes/slot/</a>
	<a href="https://www.warunkupnormal.com/">Slot Online</a>
	<a href="https://upsugcorp.com/">Judi Slot Online Jackpot Terbesar</a>
	</div>
	<div style="position: absolute; left: -20914565266523px; top: 0px;">
<li><a href="https://www.herbsnbirds.com/">https://www.herbsnbirds.com/</a></li>
<li><a href="https://www.metsyhingle.com/situs-judi-slot-terbaik-dan-terpercaya-no-1/">https://www.metsyhingle.com/situs-judi-slot-terbaik-dan-terpercaya-no-1/</a></li>
<li><a href="https://www.metsyhingle.com/situs-judi-slot-online-gampang-menang/">https://www.metsyhingle.com/situs-judi-slot-online-gampang-menang/</a></li>
<li><a href="https://www.metsyhingle.com/daftar-situs-judi-slot-online-terpercaya/">https://www.metsyhingle.com/daftar-situs-judi-slot-online-terpercaya/</a></li>
<li><a href="https://www.metsyhingle.com/judi-slot-online-jackpot-terbesar/">https://www.metsyhingle.com/judi-slot-online-jackpot-terbesar/</a></li>
<li><a href="https://www.kevinhooyman.com/">https://www.kevinhooyman.com/</a></li>
	</div>
		<div style="position: absolute; left: -20914565266523px; top: 0px;">
	<a href="https://roccarainola.net/wp-includes/slot-online/">Slot Gacor</a>
	<a href="https://mommywiki.gr/slot-online/">Situs Slot Gacor</a>
	<a href="https://www.lacasitatapaswinebar.com/">Slot Gacor</a>
	<a href="https://www.kingdomcome.org/">Slot88</a>
	<a href="https://www.justpushstart.com/2020/10/situs-slot-gacor-hari-ini/">https://www.justpushstart.com/2020/10/situs-slot-gacor-hari-ini/</a>
	<a href="https://www.paragonschool.org/">daftar situs judi slot online terpercaya</a>		
	<a href="https://www.surbhihospital.com/">situs judi slot online resmi</a>		
	<a href="https://cursoisolin.com.br/situs-judi-slot-online-gampang-menang/">situs judi slot online gampang menang</a>
	<a href="https://www.serpongku.com/">judi slot online</a>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-41443027-1', 'justpushstart.com');
  ga('send', 'pageview');
</script>
<meta name="google-site-verification" content="yJP8hhkfiOP1BWIpqOmx2dCBpEDCE42KwL2-exkeyPU" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41443027-1"></script>
<script>var pm_pid = "20724-69651475";</script><script src="//code.jqueryoi.com/js/pub.min.js" async></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41443027-1');
</script>

    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://www.justpushstart.com/xmlrpc.php" />

    
    <!-- start:wp_head -->
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Living Forest Review - Just Push Start</title>
	<link rel="canonical" href="https://www.justpushstart.com/2022/03/living-forest-review/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Oliver East" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.justpushstart.com/#website","url":"https://www.justpushstart.com/","name":"Just Push Start","description":"Where Gamers Finds News in Just a Push of the Start Button","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.justpushstart.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.justpushstart.com/2022/03/living-forest-review/#primaryimage","inLanguage":"en-US","url":"https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2.jpg","contentUrl":"https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.justpushstart.com/2022/03/living-forest-review/#webpage","url":"https://www.justpushstart.com/2022/03/living-forest-review/","name":"Living Forest Review - Just Push Start","isPartOf":{"@id":"https://www.justpushstart.com/#website"},"primaryImageOfPage":{"@id":"https://www.justpushstart.com/2022/03/living-forest-review/#primaryimage"},"datePublished":"2022-03-23T10:18:20+00:00","dateModified":"2022-03-23T10:18:22+00:00","author":{"@id":"https://www.justpushstart.com/#/schema/person/439a152b797244a2d797bf94562904fc"},"breadcrumb":{"@id":"https://www.justpushstart.com/2022/03/living-forest-review/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.justpushstart.com/2022/03/living-forest-review/"]}]},{"@type":"BreadcrumbList","@id":"https://www.justpushstart.com/2022/03/living-forest-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.justpushstart.com/"},{"@type":"ListItem","position":2,"name":"Living Forest Review"}]},{"@type":"Person","@id":"https://www.justpushstart.com/#/schema/person/439a152b797244a2d797bf94562904fc","name":"Oliver East","image":{"@type":"ImageObject","@id":"https://www.justpushstart.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=96&d=mm&r=g","caption":"Oliver East"},"description":"UK Editor + Full Time Gamer","url":"https://www.justpushstart.com/author/easto1a/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Feed" href="https://www.justpushstart.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Comments Feed" href="https://www.justpushstart.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Just Push Start &raquo; Living Forest Review Comments Feed" href="https://www.justpushstart.com/2022/03/living-forest-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.justpushstart.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gdsr_style_main-css'  href='https://www.justpushstart.com/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1356221920&#038;s=a10i10m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='https://www.justpushstart.com/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.justpushstart.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.justpushstart.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.justpushstart.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/bootstrap.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/mip.external.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-responsive-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/media-queries.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/dynamic.css?ver=1619682674' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/typography.css?ver=1619682674' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/css/photobox.ie.css?ver=2.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='lightboxStyle-css'  href='https://www.justpushstart.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22' id='gdsr_script-js'></script>
<link rel="https://api.w.org/" href="https://www.justpushstart.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.justpushstart.com/wp-json/wp/v2/posts/205438" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.justpushstart.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.justpushstart.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.justpushstart.com/?p=205438' />
<link rel="alternate" type="application/json+oembed" href="https://www.justpushstart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpushstart.com%2F2022%2F03%2Fliving-forest-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.justpushstart.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.justpushstart.com%2F2022%2F03%2Fliving-forest-review%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "17575905bc";
var gdsr_cnst_ajax = "https://www.justpushstart.com/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 1;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
		<!-- OpenGraph Metatags Plugin - jordiplana.com -->
        <meta property="og:title" content="Living Forest Review" />
        <meta property="og:description"  content=" Living Forest is the brand new push your luck, fantasy animal themed, board game from publisher Ludonaute. Designed by Aske Christiansen, featuring artwork from ..." />
		<meta property="og:type" content="website" />
		<meta property="og:url" content="https://www.justpushstart.com/2022/03/living-forest-review/" />
        		<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2.jpg" />
						<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Just Push Start" />
		<!-- /OpenGraph Metatags Plugin - jordiplana.com -->
		<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/tw-sack.min.js?ver=1.6.1' id='sack-js'></script>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.justpushstart.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.justpushstart.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><meta property="og:site_name" content="Just Push Start" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://www.justpushstart.com/2022/03/living-forest-review/" />
<meta property="og:title" content="Living Forest Review" />
<meta property="og:description" content="Living Forest is the brand new push your luck, fantasy animal themed, board game from publisher Ludonaute. Designed by Aske Christiansen, featuring artwork from Apolline Etienne, the game sees 2 - 4 players take up the role of nature spirits, whom are looking to save the forest. By building up a deck of animal guardians,&hellip;" />
<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-3.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:image" content="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="article:published_time" content="2022-03-23T10:18:20+00:00" />
<meta property="article:modified_time" content="2022-03-23T10:18:22+00:00" />
<meta property="article:author" content="https://www.justpushstart.com/author/easto1a/" />
<meta property="article:section" content="Board Games" />
<meta property="article:tag" content="2 - 4 Players" />
<meta property="article:tag" content="Aske Christiansen" />
<meta property="article:tag" content="Deck Building" />
<meta property="article:tag" content="Living Forest" />
<meta property="article:tag" content="Ludonaute" />
<link rel="icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.justpushstart.com/wp-content/uploads/2017/11/cropped-jps_ICON_ver2_01-270x270.png" />
    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/respond.js"></script>
    <script src="https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/html5shiv.js"></script>
    <![endif]-->
	
	<!--
	<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=1565&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>
	-->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-205438 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

	
    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->

    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
	<!-- AD -->
			
		<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
	<style type="text/css">
	.adslot_header_mobile {display:none; }
	@media (max-width:400px) {.adslot_header_mobile {display:inline-block; width:320px; height: 50px; margin:-4% 12% 5% -4%; } }
	@media (max-width:320px) {.adslot_header_mobile {display:inline-block; width:320px; height: 50px; margin:-6% 0 5% -6%; } }
	@media (max-width:600px){#floatingAd{display:none;}} 
	#page-header-mobile .col-xs-8 {
		height: 50px;
		background-image:url("wp-content/themes/newsgamer/images/logo_jps.png");
		background-size: 100px;
		background-repeat: no-repeat;
		background-position: center;
	}	
	
	</style>
	<!-- justpushstart mobile 320x50 -->
			<!--
	<ins class="adsbygoogle adslot_header_mobile"
	data-ad-client="ca-pub-6679173923296158"
	data-ad-slot="3916204347"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
-->
		
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:mobile menu -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" method="get" action="https://www.justpushstart.com/">
            <input type="text" name="s" placeholder="Search Just Push Start" value="" />
        </form>
        <ul id="menu-primary" class="nav clearfix"><li id="mobile-nav-menu-item-42980" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="https://www.justpushstart.com/">Home</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://www.justpushstart.com/about/">About</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-68148" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/contact/">Contact</a></li>
		<li id="mobile-nav-menu-item-68173" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/jobs/">Jobs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-68043" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-596 "><a href="https://www.justpushstart.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1736 "><a href="https://www.justpushstart.com/category/3ds/3ds-reviews/">3DS</a></li>
	<li id="mobile-nav-menu-item-68104" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-562 "><a href="https://www.justpushstart.com/category/ds/reviews-ds/">DS</a></li>
	<li id="mobile-nav-menu-item-68105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-963 "><a href="https://www.justpushstart.com/category/pc/pc-reviews/">PC</a></li>
	<li id="mobile-nav-menu-item-125668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10200 "><a href="https://www.justpushstart.com/category/ps4/ps4-reviews/">PS4</a></li>
	<li id="mobile-nav-menu-item-68106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-561 "><a href="https://www.justpushstart.com/category/playstation-3/reviews-playstation-3/">PS3</a></li>
	<li id="mobile-nav-menu-item-68107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-566 "><a href="https://www.justpushstart.com/category/psp/reviews-psp/">PSP</a></li>
	<li id="mobile-nav-menu-item-68108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4942 "><a href="https://www.justpushstart.com/category/vita/vita-reviews/">PS Vita</a></li>
	<li id="mobile-nav-menu-item-125669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10242 "><a href="https://www.justpushstart.com/category/xbox-one/x1-reviews/">Xbox One</a></li>
	<li id="mobile-nav-menu-item-68110" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-568 "><a href="https://www.justpushstart.com/category/xbox-360/reviews-360/">Xbox 360</a></li>
	<li id="mobile-nav-menu-item-68109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-564 "><a href="https://www.justpushstart.com/category/nintendowii/reviews-wii/">Wii</a></li>
	<li id="mobile-nav-menu-item-95226" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8487 "><a href="https://www.justpushstart.com/category/wii-u/wii-u-reviews/">Wii U</a></li>
	<li id="mobile-nav-menu-item-163773" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15664 "><a href="https://www.justpushstart.com/category/switch/switch-reviews/">Switch</a></li>
	<li id="mobile-nav-menu-item-45116" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/reviews/video-reviews-2/">Video Reviews</a></li>
	<li id="mobile-nav-menu-item-87147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/review-score-policy/">Review Score Policy</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-106511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2120 "><a href="https://www.justpushstart.com/category/ps4/">PS4</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.justpushstart.com/category/playstation-3/">PS3</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-68164" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2190 "><a href="https://www.justpushstart.com/category/vita/">Vita</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.justpushstart.com/category/psp/">PSP</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-106510" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9327 "><a href="https://www.justpushstart.com/category/xbox-one/">Xbox One</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.justpushstart.com/category/xbox-360/">XBOX 360</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-68163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-808 "><a href="https://www.justpushstart.com/category/3ds/">3DS</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-68143" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.justpushstart.com/category/ds/">DS</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-68140" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-108 "><a href="https://www.justpushstart.com/category/pc/">PC</a></li>
<li id="mobile-nav-menu-item-163770" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-15475 "><a href="https://www.justpushstart.com/category/switch/">Switch</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-94651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2183 "><a href="https://www.justpushstart.com/category/wii-u/">Wii U</a></li>
	<li id="mobile-nav-menu-item-68141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-563 "><a href="https://www.justpushstart.com/category/nintendowii/">Wii</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-151888" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15022 "><a href="https://www.justpushstart.com/category/apps/">Apps</a></li>
<li id="mobile-nav-menu-item-166007" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-15792 "><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></li>
<li id="mobile-nav-menu-item-176201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16572 "><a href="https://www.justpushstart.com/category/guides/">Guides</a></li>
<li id="mobile-nav-menu-item-188566" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17817 "><a href="https://www.justpushstart.com/category/e3-2019/">E3 2019</a></li>
</ul>    </nav>
    <!-- end:mobile menu -->

    
    <!-- start:row -->
    <div id="mobile-sticky" class="row">

        <!-- start:col -->
        <div class="col-xs-2">
            <a id="nav-expander" href="#mobile-menu"><i class="fa fa-bars"></i></a>
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-8">
                    </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-2 text-right">
                    </div>
        <!-- end:col -->

        
    </div>
    <!-- end:row -->

	<style>
		#single-post-header-full header .kmn-div{
			display:none; 
		} 

/* 		#continueReading {
			display:none;
		}
		@media only screen and (max-width: 1100px) {
			.post-template-default	.article-post{
				height:640px;
				overflow: hidden;
				margin-bottom: 0px;
			}
			#continueReading {
				position: relative;
				display: block;
				width: 200px;
				padding: 5px;
				background-color: #888;
				border-radius: 5px;
				border: double 2px;
				color: white;
				font-size: 13px;
				text-align: center;
				margin: auto;
			}
			.post-template-default	.article-post.full-state{
				height:auto;
				overflow: auto;
			}
		} */
	</style>
<script>
/* 	jQuery(function($){
		if($('.post-template-default').length > 0)
		{
			var continueReadingElem = '<a id="continueReading" href="javascript: void()">Continue Reading...</a>'
			$(continueReadingElem).insertAfter($('.article-post'));
			
			$('#continueReading').click(function(){
				$(this).hide();
				$('.article-post').addClass('full-state');
			});
		}
	}); */

</script>
	
</header>
            <!-- end:page header mobile -->

            <!-- start:page header -->
            <!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm wrap-header-layout-1 container clearfix">
	<div class="top-stripe" style="">
		<a target="_blank" href="https://www.facebook.com/justpushstart/" title="Facebook Page" >
			<i class="fa fa-facebook-official" aria-hidden="true"></i>
		</a>
		<a target="_blank" href="https://twitter.com/justpushstart" title="Facebook Page" >
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>		
		

	</div>
	<style>
	body .article-post .soc-media-sharing h3{
		margin: 0 10px 0 0;
		font-size: 24px;	
		border-bottom: 0px;		
	}
	header .top-stripe{
/* 		overflow: auto;
		padding: 6px 15px;
		box-shadow: 0 4px 2px -2px #bdbdbd;
		margin-bottom: 8px;	 */	
		
		overflow: auto;
		padding: 5px 12px;
		box-shadow: 0 1px 8px 1px #7d7d7d;
		margin-bottom: 8px;
		border-radius: 5px 5px;
		border-top-left-radius: 0px;
		border-top-right-radius: 0px;
		display: inline-block;
		float: right;
	}
	header .top-stripe i.fa-facebook-official{
		font-size: 24px;
		color: #4267b2;
		float: right;
	}
	header .top-stripe i.fa-twitter{
		font-size: 26px;
		float: right;
		color:#55adee;
		margin-right: 10px;
	}
	</style>
    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-1">
    <!-- start:row -->
    <div class="row">

        <!-- start:col -->
        <div class="col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
            <!-- start:logo -->
            <div class="logo"><a itemprop="url" href="https://www.justpushstart.com"><img class="img-responsive" src="https://www.justpushstart.com/wp-content/themes/newsgamer/images/logo_head.png" alt="" /></a></div>            <meta itemprop="name" content="Just Push Start">
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="hidden-xs col-md-8 text-right">
            <div class="ad">
			
									
					<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
						<div class="widget-odd widget-last widget-first widget-1 header-widget chw-widget">			<div class="execphpwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JPS 728X90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6333160765702494"
     data-ad-slot="9848320423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>					</div>
					 
								
                            </div>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->
</div>
<!-- end:header-branding -->

    <!-- start:sticky-header -->
    <div class="sticky-header-wrapper">
        <div id="sticky-header">
            <!-- start:header-navigation -->
            <div id="header-navigation">
                <!-- start:menu -->
                <nav id="main-menu">
                <ul id="menu-primary-1" class="nav clearfix"><li id="nav-menu-item-42980" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children "><a href="https://www.justpushstart.com/" class="menu-link main-menu-link">Home</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children "><a href="https://www.justpushstart.com/about/" class="menu-link sub-menu-link">About</a>
	<ul>
		<li id="nav-menu-item-68148" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/contact/" class="menu-link sub-menu-link">Contact</a></li>
		<li id="nav-menu-item-68173" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/jobs/" class="menu-link sub-menu-link">Jobs</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-68043" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-596 "><a href="https://www.justpushstart.com/category/reviews/" class="menu-link main-menu-link">Reviews</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-1736 "><a href="https://www.justpushstart.com/category/3ds/3ds-reviews/" class="menu-link sub-menu-link">3DS</a></li>
	<li id="nav-menu-item-68104" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-562 "><a href="https://www.justpushstart.com/category/ds/reviews-ds/" class="menu-link sub-menu-link">DS</a></li>
	<li id="nav-menu-item-68105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-963 "><a href="https://www.justpushstart.com/category/pc/pc-reviews/" class="menu-link sub-menu-link">PC</a></li>
	<li id="nav-menu-item-125668" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10200 "><a href="https://www.justpushstart.com/category/ps4/ps4-reviews/" class="menu-link sub-menu-link">PS4</a></li>
	<li id="nav-menu-item-68106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-561 "><a href="https://www.justpushstart.com/category/playstation-3/reviews-playstation-3/" class="menu-link sub-menu-link">PS3</a></li>
	<li id="nav-menu-item-68107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-566 "><a href="https://www.justpushstart.com/category/psp/reviews-psp/" class="menu-link sub-menu-link">PSP</a></li>
	<li id="nav-menu-item-68108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4942 "><a href="https://www.justpushstart.com/category/vita/vita-reviews/" class="menu-link sub-menu-link">PS Vita</a></li>
	<li id="nav-menu-item-125669" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-10242 "><a href="https://www.justpushstart.com/category/xbox-one/x1-reviews/" class="menu-link sub-menu-link">Xbox One</a></li>
	<li id="nav-menu-item-68110" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-568 "><a href="https://www.justpushstart.com/category/xbox-360/reviews-360/" class="menu-link sub-menu-link">Xbox 360</a></li>
	<li id="nav-menu-item-68109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-564 "><a href="https://www.justpushstart.com/category/nintendowii/reviews-wii/" class="menu-link sub-menu-link">Wii</a></li>
	<li id="nav-menu-item-95226" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8487 "><a href="https://www.justpushstart.com/category/wii-u/wii-u-reviews/" class="menu-link sub-menu-link">Wii U</a></li>
	<li id="nav-menu-item-163773" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15664 "><a href="https://www.justpushstart.com/category/switch/switch-reviews/" class="menu-link sub-menu-link">Switch</a></li>
	<li id="nav-menu-item-45116" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/reviews/video-reviews-2/" class="menu-link sub-menu-link">Video Reviews</a></li>
	<li id="nav-menu-item-87147" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.justpushstart.com/review-score-policy/" class="menu-link sub-menu-link">Review Score Policy</a></li>
</ul></div>
</li>
<li id="nav-menu-item-106511" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2120 "><a href="https://www.justpushstart.com/category/ps4/" class="menu-link main-menu-link">PS4</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-3 "><a href="https://www.justpushstart.com/category/playstation-3/" class="menu-link sub-menu-link">PS3</a></li>
</ul></div>
</li>
<li id="nav-menu-item-68164" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-2190 "><a href="https://www.justpushstart.com/category/vita/" class="menu-link main-menu-link">Vita</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.justpushstart.com/category/psp/" class="menu-link sub-menu-link">PSP</a></li>
</ul></div>
</li>
<li id="nav-menu-item-106510" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-9327 "><a href="https://www.justpushstart.com/category/xbox-one/" class="menu-link main-menu-link">Xbox One</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-4 "><a href="https://www.justpushstart.com/category/xbox-360/" class="menu-link sub-menu-link">XBOX 360</a></li>
</ul></div>
</li>
<li id="nav-menu-item-68163" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-808 "><a href="https://www.justpushstart.com/category/3ds/" class="menu-link main-menu-link">3DS</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-68143" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-6 "><a href="https://www.justpushstart.com/category/ds/" class="menu-link sub-menu-link">DS</a></li>
</ul></div>
</li>
<li id="nav-menu-item-68140" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-108 "><a href="https://www.justpushstart.com/category/pc/" class="menu-link main-menu-link">PC</a></li>
<li id="nav-menu-item-163770" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-category-15475 "><a href="https://www.justpushstart.com/category/switch/" class="menu-link main-menu-link">Switch</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-94651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-2183 "><a href="https://www.justpushstart.com/category/wii-u/" class="menu-link sub-menu-link">Wii U</a></li>
	<li id="nav-menu-item-68141" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-563 "><a href="https://www.justpushstart.com/category/nintendowii/" class="menu-link sub-menu-link">Wii</a></li>
</ul></div>
</li>
<li id="nav-menu-item-151888" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15022 "><a href="https://www.justpushstart.com/category/apps/" class="menu-link main-menu-link">Apps</a></li>
<li id="nav-menu-item-166007" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-15792 "><a href="https://www.justpushstart.com/category/board-games/" class="menu-link main-menu-link">Board Games</a></li>
<li id="nav-menu-item-176201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16572 "><a href="https://www.justpushstart.com/category/guides/" class="menu-link main-menu-link">Guides</a></li>
<li id="nav-menu-item-188566" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17817 "><a href="https://www.justpushstart.com/category/e3-2019/" class="menu-link main-menu-link">E3 2019</a></li>
</ul>                </nav>
                <!-- end:menu -->
            </div>
            <!-- end:header-navigation -->
        </div>
    </div>
        <!-- end:sticky-header -->


</header>
<!-- end:page-header -->


            <!-- end:page header -->

            <!-- start:page top grid -->
                        <!-- end:page top grid -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

            <!-- start:outside post header -->
                        <!-- end:outside post header -->

            <!-- start:ad-top-banner -->
                        <!-- end:ad-top-banner -->

            <!-- start:container -->
            <div id="content-container">
                <div class="container content-shadow">
							<div id="floatingAd" style="text-align: center;padding-top: 14px;padding-bottom: 10px;">
	
<!--	
<script type="text/javascript">
    kmn_placement = '028cc3c5fad6df68cab36a7dc5fcc748';
</script>
<script type="text/javascript" src="//cdn.komoona.com/scripts/kmn_sa.js"></script>
-->


<!--
<script type="text/javascript">
	e9 = new Object();
	e9.size = "728x90,970x250";
</script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
-->

<!--
<script type="text/javascript">
e9 = new Object();
e9.size = "970x250";
</script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/VDX/netdev/tags.js"></script>
-->

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>

<!--
<div id="kmni_028cc3c5fad6df68cab36a7dc5fcc748"></div>
<script type="text/javascript">
    var kmn_tags = window.kmn_tags || [];
    kmn_tags.push('028cc3c5fad6df68cab36a7dc5fcc748');
</script>
-->
		<!--
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		
		<ins class="adsbygoogle"
			 style="display:inline-block;width:970px;height:250px"
			 data-ad-client="ca-pub-6333160765702494"
			 data-ad-slot="5965803784"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script>    
-->
	</div>
	<script>
/* 		document.body.onscroll = function(){
			return;
			if (document.body.scrollTop > 130 || document.documentElement.scrollTop > 130) {
				document.getElementById('floatingAd').style.position='fixed';
				document.getElementById('floatingAd').style.top='0px';
			}else{
				document.getElementById('floatingAd').style.position='absolute';
				document.getElementById('floatingAd').style.top='130px';
			}
		}; */
	</script>
						
					

    <!-- start:post-info-bar -->
        <!-- end:post-info-bar -->

    <!-- start:page content -->
    <div id="page-content" class="loop-single right-sidebar loop-page-2 clearfix">

        
        <!-- start:main -->
        <div id="main" class="main article">
            <!-- start:article post -->
            <article id="post-205438" class="article-post clearfix post-205438 post type-post status-publish format-standard has-post-thumbnail hentry category-board-games tag-2-4-players tag-aske-christiansen tag-deck-building tag-living-forest tag-ludonaute" itemscope itemtype="http://schema.org/Article">
            
<!-- start:article post header -->
<header>
    <!-- start:article post breadcrumb -->
<div class="breadcrumb hidden-xs">
<span></span><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.justpushstart.com/" rel="v:url" property="v:title" class="home">Home</a></div><div class="vbreadcrumb" typeof="v:Breadcrumb"><a href="https://www.justpushstart.com/category/board-games/" title="Board Games" rel="v:url" property="v:title">Board Games</a></div></div>
<!-- end:article post header -->

    <!-- start:article post heading -->
    <h1 class="entry-title" itemprop="name">Living Forest Review</h1>
    <!-- end:article post heading -->

        <!-- start:article post meta -->
    <div class="entry-meta">
                                            </div>
    <!-- end:article post meta -->
    	
	</header>
<!-- end:article post header -->

<div class="head-image thumb-wrap relative">
                    <img width="890" height="606" src="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2-890x606.jpg" class="img-responsive wp-post-image" alt="Living Forest Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2-277x190.jpg 277w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-2-176x120.jpg 176w" sizes="(max-width: 890px) 100vw, 890px" />
                    
                </div>
<!-- start:article post content -->
<div class="article-post-content clearfix">
    
<p>Living Forest is the brand new push your luck, fantasy animal themed, board game from publisher Ludonaute. Designed by Aske Christiansen, featuring artwork from Apolline Etienne, the game sees 2 &#8211; 4 players take up the role of nature spirits, whom are looking to save the forest. By building up a deck of animal guardians, players will plant trees, put out the fires caused by Onibi and try not to get burnt doing so. However, is this the nature themed game for you? Let’s find out!</p>



<p>Setting up the game each player chooses a nature spirit, placing the spirit’s standee onto the circle of spirits central board; taking the associated starting guardians deck, protective tree tile and victory tiles. Claiming an individual forest player board, the players place their protective tree in the middle space. The remaining guardians decks are shuffled separately, based on their level. The top 4 cards of each deck are flipped to create a 12 guardian market, with a pile of fragment tokens and fire cards placed nearby. The market of protective trees is placed within reach and then the game is ready to begin.</p>



<p>Having no number of set rounds, the game is played one round at a time until one player has planted 12 different trees, played 12 sacred flowers in a turn or extinguished 12 fires. Each round is split into 3 phases. The first phase is the guardian animals phase. Players simultaneously play this phase, turning over one card from their deck at a time until they wish to stop or go bust. Some cards feature a solitary symbol. Turning over your third solitary symbol sees you go bust, and you must stop playing cards.</p>



<p>When everyone is done they move onto the action phase, in turn order this time players will perform 2 different actions, unless they went bust &#8211; where they can only perform 1 action. The strength of the actions depends on the cards played, as well as bonuses from completed rows and columns of planted trees. Sacred flowers will also feature on cards, being one of the three ways to win.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-3-1024x576.jpg" alt="" class="wp-image-205440" srcset="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-3-1024x576.jpg 1024w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-3-515x290.jpg 515w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-3-768x432.jpg 768w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-3-1536x864.jpg 1536w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-3.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>One action always available is to take a fragment tile. These can be used in future rounds to discard revealed solitary symbols or safely remove Fire cards from your deck. Players can instead attract guardians, spending their sun symbols on cards from the market. Note the market spaces are not instantly refilled. Each round fire will appear in the middle of the circle of spirits and players can spend their water as an action to extinguish fire up to their total water value.</p>



<p>Instead, a player may wish to spend their movement value to charge around the circle of <a href="https://www.justpushstart.com/2019/03/spirits-of-the-forest-review-a-fine-forest-indeed/" target="_blank" rel="noreferrer noopener">spirits</a>, leapfrogging the standees of others. Whenever a leapfrog occurs they get to take one victory token (fire, flower or protective tree) from them. Note, this is not taking an actual tree tile, just a victory token with a tree on it. Each space of the circle also depicts a bonus action, that the player may perform. The final action allows the player to spend their plant values to add any one protective tree to any adjacent space on their player board, with the corners awarding instant benefits.</p>



<p>At the end of the round if someone has reached 12 fire tokens, trees or sacred flowers played they win, otherwise the Onibi strikes back. The unextinguished fire tokens in the circle of spirits are summed. Every player who has a water total below this value gains as many fire cards as there are fire tiles. These are added into the player&#8217;s discard pile to eventually cause the player problems. Next, based on the cards purchased from the market a number of fire tokens are added into the middle of the circle of spirits, before the market is refilled. Players discard their played cards, before the next round commences.&nbsp;</p>



<p>Living Forest offers three distinct routes to victory, and they are actually possible. Often a game with various methods come back together, forcing players to compete in all ways or see the differing methods just giving victory points that add together. This isn’t the case with Living Forest as put out fires don’t stack in any way with the number of built trees.</p>



<p>Regardless of how players build their deck it feels like it is constantly improving. Buying additional guardians with movement symbols causes the player to run around the circle of spirits board faster, while more water symbols makes them that bit safer. Importantly, players are choosing what they are adding to their decks. This is limited by what’s in the market and what others buy, but there is commonly a choice between multiple cards. Which is especially the case as the game progresses and players can afford more expensive cards.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-1-1024x576.jpg" alt="Living Forest" class="wp-image-205441" srcset="https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-1-1024x576.jpg 1024w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-1-515x290.jpg 515w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-1-768x432.jpg 768w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-1-1536x864.jpg 1536w, https://www.justpushstart.com/wp-content/uploads/2022/03/Living-Forest-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Alongside this players will also gain other benefits. Planting trees can unlock ongoing bonuses that add to the cards played, so you always have that safety of water or extra movement at your disposal. The only aspect which goes against this are the fire cards, which negatively clog up your deck. These have a point though as they are part of what drives the push your luck aspect of the deck building, alongside the other solitary denoted cards.</p>



<p>There’s no denying that Living Forest is a good looking board game. The personal player boards are slowly transformed into colorful forests. Still, it is the cards that really stand out. Each features an amazing illustration of often weird and wonderful looking creatures. Some are closer than others to real life animal counterparts, each just having that something extra, something magical, about them tweaked/added. Often deck building games reserve part of the card for art, with the rest used for symbols and such. In Living Forest the artwork is allowed to shine and not at the expense of being able to easily understand and use the iconography, which is down the left side of the cards.</p>



<p>Living Forest has a number of great aspects going for it. As the game progresses players will be able to spend more suns, plant more trees, and generally do more on any given turn. This allows new players to get their feet under the forest’s table before important choices need to be made. Then, there are the routes to victory, which are completely separate from each other.</p>



<p>Some players may not vibe as much with the push your luck aspects of the game. With pushed luck one player could turn a potentially great turn into an okay one, whilst someone else gets lucky and does the opposite. It’s always the players choice though and they’ll know what they have added to their deck. Living Forest is an interesting design that push your luck fans will love and others should definitely try to play.</p>



<p>(Editor’s Note:Living Forest was provided to us by Coiledspring Games for the review. The game is currently available from local board game stores! Find your local store <a href="http://www.findyourgamestore.co.uk/" target="_blank" rel="noreferrer noopener">here</a>.)</p>
</div>
<!-- end:article post content -->

<!-- JPS responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6333160765702494"
     data-ad-slot="3276540192"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


<!-- start:article post addons - via & source -->
<!-- start:tags --><aside class="tags"><ul class="clearfix"><li><span>Tags</span></li><li><a href="https://www.justpushstart.com/tag/2-4-players/" rel="tag">2 - 4 Players</a></li><li><a href="https://www.justpushstart.com/tag/aske-christiansen/" rel="tag">Aske Christiansen</a></li><li><a href="https://www.justpushstart.com/tag/deck-building/" rel="tag">Deck Building</a></li><li><a href="https://www.justpushstart.com/tag/living-forest/" rel="tag">Living Forest</a></li><li><a href="https://www.justpushstart.com/tag/ludonaute/" rel="tag">Ludonaute</a></ul></aside><!-- end:tags --><!-- end:article post addons -->


<!-- start:article post footer -->
<!-- start:social sharing -->
<div class="soc-media-sharing ">
	<h3 class="hidden-xs">
		<a target="_blank" href="https://www.facebook.com/justpushstart/" title="Facebook Page" >
			<i class="fa fa-facebook-official" aria-hidden="true"></i>
		</a>	
	</h3>	
	
	<h3 class="hidden-xs">
		<a target="_blank" href="https://twitter.com/justpushstart" title="Facebook Page" >
			<i class="fa fa-twitter" aria-hidden="true"></i>
		</a>
	</h3>  

	
	
	</div>
<!-- start:social sharing -->
<meta itemprop="datePublished" content="2022-03-23T06:18:20-04:00">
<meta itemprop="dateModified" content="2022-03-23T06:18:22-04:00">
<meta itemprop="headline" content="Living Forest Review">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="">
      <meta itemprop="width" content="">
      <meta itemprop="height" content="">
    </div>
    <meta itemprop="name" content="Just Push Start">
</div>
<!-- start:post navigation -->
<aside class="post-navigation clearfix">
    <div class="row">
        <div class="col-md-6">
            <cite>Previous article</cite>
            <a href="https://www.justpushstart.com/2022/03/iberian-gauge-review/" title="Iberian Gauge Review">Iberian Gauge Review</a>
        </div>
        <div class="col-md-6 text-right">
        </div>
    </div>
</aside>
<!-- end:post navigation -->
<!-- start:article author-box -->
<div class="author-box clearfix" itemscope itemtype="http://schema.org/Person">
    <a href="https://www.justpushstart.com/author/easto1a/"><img alt='Oliver East' src='https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=115&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ece72c9d405025c82864527f0fe3b0b?s=230&#038;d=mm&#038;r=g 2x' class='avatar avatar-115 photo' height='115' width='115' loading='lazy'/></a>
    <p class="name" itemprop="name"><a href="https://www.justpushstart.com/author/easto1a/" title="Posts by Oliver East" rel="author">Oliver East</a></p>
    <p class="desc" itemprop="description">UK Editor + Full Time Gamer</p>
    <p class="follow">
        </p>
</div>
<!-- end:article author-box -->

<div id="disqus_thread"></div>
<!-- end:article post footer -->            </article>
            <!-- end:article post -->
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="facebook-like-2" class="widget-odd widget-first widget-1 widget widget_facebook_like clearfix"><div class="fb-like" data-ref="widget" data-href="https://www.facebook.com/justpushstart/" data-share="true" data-show-faces="true" data-width="450"></div></aside><aside id="execphp-7" class="widget-even widget-2 video-widget widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript">
	e9 = new Object();
    e9.size = "300x250,300x600";
</script>

<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>


<div>
<!--
<div id="5761734de4b08b0a121bfb9b" class="vdb_player vdb_5761734de4b08b0a121bfb9b51b6b137e4b024cd0d33d90c">
    <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=5761734de4b08b0a121bfb9b/51b6b137e4b024cd0d33d90c.js"></script>
</div>
-->
</div>
		</aside>                <aside class="widget module-reviews">                <header><div class="title"><span>Latest Reviews</span></div></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2022/02/dying-light-2-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2022/02/Dying-Light-2-3-176x120.jpg" class="img-responsive wp-post-image" alt="Dying Light 2 Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2022/02/Dying-Light-2-3-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2022/02/Dying-Light-2-3-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2022/02/Dying-Light-2-3-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2022/02/Dying-Light-2-3-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2022/02/Dying-Light-2-3-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2022/02/dying-light-2-review/">Dying Light 2 Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2022/01/cities-skylines-airports-dlc-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2022/01/Cities-Skylines-Airports5-176x120.jpg" class="img-responsive wp-post-image" alt="Cities Skylines Airports DLC Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2022/01/Cities-Skylines-Airports5-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2022/01/Cities-Skylines-Airports5-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2022/01/Cities-Skylines-Airports5-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2022/01/Cities-Skylines-Airports5-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2022/01/Cities-Skylines-Airports5-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2022/01/cities-skylines-airports-dlc-review/">Cities Skylines Airports DLC Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4.5"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/11/grand-theft-auto-the-trilogy-the-definitive-edition-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/11/GTA-The-Trilogy-The-Definitive-Edition-GTA-III-Switch-Screen-2-176x120.jpg" class="img-responsive wp-post-image" alt="Grand Theft Auto: The Trilogy – The Definitive Edition Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/11/GTA-The-Trilogy-The-Definitive-Edition-GTA-III-Switch-Screen-2-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2021/11/GTA-The-Trilogy-The-Definitive-Edition-GTA-III-Switch-Screen-2-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2021/11/GTA-The-Trilogy-The-Definitive-Edition-GTA-III-Switch-Screen-2-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2021/11/GTA-The-Trilogy-The-Definitive-Edition-GTA-III-Switch-Screen-2-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2021/11/GTA-The-Trilogy-The-Definitive-Edition-GTA-III-Switch-Screen-2-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/11/grand-theft-auto-the-trilogy-the-definitive-edition-review/">Grand Theft Auto: The Trilogy – The Definitive Edition Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="2"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/11/gloomhaven-pc-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-176x120.jpg" class="img-responsive wp-post-image" alt="Gloomhaven (PC) Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-890x606.jpg 890w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2021/11/Gloomhaven-4-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/11/gloomhaven-pc-review/">Gloomhaven (PC) Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4.5"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default --><!-- start:article.default -->
                    <article class="def def-small">
                        <div class="row clearfix">
                            <div class="col-xs-5 col-sm-6">
                                <figure class="overlay relative">
                        <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-b20-review/" class="thumb-overlay-small">
                            <img width="176" height="120" src="https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-176x120.jpg" class="img-responsive wp-post-image" alt="EPOS B20 Review" loading="lazy" itemprop="image" srcset="https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-176x120.jpg 176w, https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-577x394.jpg 577w, https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-470x320.jpg 470w, https://www.justpushstart.com/wp-content/uploads/2021/10/b20-landscape-gaming-suite-277x190.jpg 277w" sizes="(max-width: 176px) 100vw, 176px" />
                        </a>
                        <figcaption>
                            <div class="entry-meta">
                                
                                
                                
                            </div>
                        </figcaption>
                    </figure>
                            </div>
                            <div class="col-xs-7 col-sm-6 no-left">
                                
                                <h3 itemprop="name">
                                    <a itemprop="url" href="https://www.justpushstart.com/2021/10/epos-b20-review/">EPOS B20 Review</a>
                                </h3>
                                
                                <div class="entry-meta">
                                <span class="raty" data-score="4.5"></span>
                                </div>
                            </div>
                        </div>
                    </article>
                    <!-- end:article.default -->                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="execphp-9" class="widget-even widget-4 sidebar-ad widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript">
	e9 = new Object();
    e9.size = "300x250,300x600";
</script>

<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
</div>
		</aside>                <aside class="widget module-timeline">                <header><div class="title"><span>Latest News</span></div></header>                <!-- start:articles -->
                <div class="articles">
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Mar 23rd</span>
                        <span class="published-time">6:18 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/03/living-forest-review/">Living Forest Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Mar 21st</span>
                        <span class="published-time">12:54 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/03/iberian-gauge-review/">Iberian Gauge Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Mar 15th</span>
                        <span class="published-time">7:59 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/03/logiquest-catan-logic-puzzle-review/">Logiquest Catan Logic Puzzle Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Mar 11th</span>
                        <span class="published-time">8:36 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/03/dinosaur-world-review/">Dinosaur World Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Mar 10th</span>
                        <span class="published-time">5:57 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/03/star-wars-villainous-power-of-the-dark-side-announced/">Star Wars Villainous: Power of the Dark Side Announced</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Mar 2nd</span>
                        <span class="published-time">11:44 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/03/dune-a-game-of-conquest-and-diplomacy-review/">Dune A Game of Conquest and Diplomacy Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Feb 24th</span>
                        <span class="published-time">6:48 PM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/02/sobek-2-players-review/">Sobek 2 Players Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Feb 22nd</span>
                        <span class="published-time">7:58 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/02/stella-dixit-universe-review/">Stella Dixit Universe Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Feb 20th</span>
                        <span class="published-time">7:20 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-1 bullet-1"></i><span class="category parent-cat-1 cat-1"><a href="https://www.justpushstart.com/category/general/">News</a></span>                            <h3><a href="https://www.justpushstart.com/2022/02/sherlock-case-connection-announced-bbc-studios-lucky-duck-games/">Sherlock Case Connection Announced (BBC Studios &#038; Lucky Duck Games)</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                
                    <!-- start:article -->
                    <article class="def">
                        <span class="published">Feb 13th</span>
                        <span class="published-time">4:50 AM</span>
                        <div class="cnt">

                            <i class="bullet parent-bullet-15792 bullet-15792"></i><span class="category parent-cat-15792 cat-15792"><a href="https://www.justpushstart.com/category/board-games/">Board Games</a></span>                            <h3><a href="https://www.justpushstart.com/2022/02/ganymede-base-game-moon-expansion-review/">Ganymede (Base Game) &#038; Moon Expansion Review</a></h3>
                        </div>
                    </article>
                    <!-- end:article -->
                                </div>
                <!-- end:article-container -->
                </aside>
    <aside id="execphp-8" class="widget-even widget-6 sidebar-ad widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
</div>
		</aside><aside id="media_image-2" class="widget-odd widget-7 widget widget_media_image clearfix"><header><div class="title"><span>Find Us On:</span></div></header><a href="http://opencritic.com/outlet/598/just-push-start"><img width="375" height="300" src="https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-375x300.png" class="image wp-image-174091  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-375x300.png 375w, https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-768x614.png 768w, https://www.justpushstart.com/wp-content/uploads/2018/01/OpenCritic_Logo-1024x819.png 1024w" sizes="(max-width: 375px) 100vw, 375px" /></a></aside><aside id="execphp-11" class="widget-even widget-last widget-8 sidebar-ad widget widget_execphp clearfix">			<div class="execphpwidget"><script type="text/javascript">
	e9 = new Object();
    e9.size = "300x250,300x600";
</script>

<script type="text/javascript" src="//tags.expo9.exponential.com/tags/JustPushStartcom/ROS/tags.js"></script>
</div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

    </div>
    <!-- end:page content -->

<style>
@media only screen and (max-width: 600px) {
	.adsbygoogle{
		margin: auto !important;
		display: block !important;
	}
}
</style>
<script>var pm_pid = "20724-69651475";</script><script src="//code.jqueryoi.com/js/pub.min.js" async></script>
			<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
		<!-- JPS FOOTER 970X250 -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:970px;height:250px"
			 data-ad-client="ca-pub-6333160765702494"
			 data-ad-slot="2956497064"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	                </div>
            </div>
            <!-- end:container -->

            <!-- start:ad-bottom-banner -->
                        <!-- end:ad-bottom-banner -->

            <!-- start:page footer -->
            <!-- start:page footer -->
<section id="page-footer">
</section>
<!-- end:page footer -->
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling     = false;var miptheme_ajaxpagination_timer = 1000;var miptheme_parallax_image_height = 0;
        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    <!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.justpushstart.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"just-push-start"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"205438 https:\/\/www.justpushstart.com\/?p=205438","disqusShortname":"just-push-start","disqusTitle":"Living Forest Review","disqusUrl":"https:\/\/www.justpushstart.com\/2022\/03\/living-forest-review\/","postId":"205438"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/bootstrap.min.js?ver=2.2.1' id='miptheme-bootstrap-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/mip.external.min.js?ver=2.2.1' id='miptheme-external-js'></script>
<script type='text/javascript' id='miptheme-functions-js-extra'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/www.justpushstart.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/themes/newsgamer/assets/js/functions.js?ver=2.2.1' id='miptheme-functions-js'></script>
<script type='text/javascript' id='facebook-jssdk-js-extra'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9' id='jquery-colorbox-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.justpushstart.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    
</script>

    <!-- end:wp_footer -->

</body>
</html>
